Under valve cover harness - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 02-24-2014, 03:15 PM
Member
 

Join Date: Jul 2013
Location: Oklahoma jackass, get to driving
Posts: 75
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Under valve cover harness

2000 F250 160,000 miles

First off, I've been doing searches and there and many different scenarios and answers, so I'm starting my own thread.


I've got a hard cold start. If it's below 35* it absolutely won't start unless it's plugged in. The GPR tested good, so I tested the drivers side under valve cover harness. The #5 glow plug is bad, as it showed open, and I verified it by using a test light hooked up the the battery. My question is about the other 3 plugs on that side.

6-8 all read very high resistance (22-24 ohms), so would that mean the harness is bad, rather than having 4 bad glow plugs? I was about to test the passenger side, but got called to work and haven't been able to.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 02-25-2014, 12:58 PM
Compression Ignition Addict
 

Join Date: Apr 2008
Location: Monterey Bay, CA
Posts: 346
Thanks: 2
Thanked 14 Times in 13 Posts
Feedback Score: 0 reviews
I would pull the valve cover and check to see if the UVCH has come unplugged partially. That would make more sense than an entire bank of GPs going bad
Reply With Quote Quick reply to this message
  #3  
Old 02-25-2014, 01:30 PM
Member
 

Join Date: Jul 2013
Location: Oklahoma jackass, get to driving
Posts: 75
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Would it being unplugged cause high resistance?
Reply With Quote Quick reply to this message
  #4  
Old 02-25-2014, 03:19 PM
Compression Ignition Addict
 

Join Date: Apr 2008
Location: Monterey Bay, CA
Posts: 346
Thanks: 2
Thanked 14 Times in 13 Posts
Feedback Score: 0 reviews
It absolutely can
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 08:49 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors