*911* 7.3L not starting. - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 02-09-2014, 11:56 AM
Compression Ignition Addict
 

Join Date: Oct 2007
Location: Asheville/Fairview, NC
Posts: 4,770
Thanks: 4
Thanked 3 Times in 3 Posts
Feedback Score: 0 reviews
*911* 7.3L not starting.

Helping a buddy work on his uncle's 2000 7.3l. Truck is not starting unless plugged in for a couple hours. And even then it barely starts. WILL NOT start cold in 50* weather. And we are not getting any smoke while motor is turning over.

Glow plugs have been replaced. Valve cover gaskets and uvch's have been replaced. ICP has been replaced. IDM was switched out with good working IDM, no change.

Batteries are good, and have jump box has been hooked up also.

Motor is turning over fast, just not starting.

HPOP is full of oil. Fuel bowl is full as well, and when emptied fills up as it should.

We are now stumped as to why its not starting.

Y'all got any ideas?

Sent from AutoGuide.com App
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 02-09-2014, 12:01 PM
Powerstroke.org Fanatic
 

Join Date: May 2011
Location: Key West
Posts: 100
Thanks: 3
Thanked 3 Times in 3 Posts
Feedback Score: 0 reviews
have you replaced the Glow plug relay?
Reply With Quote Quick reply to this message
  #3  
Old 02-09-2014, 12:06 PM
Compression Ignition Addict
 

Join Date: Dec 2007
Posts: 4,771
Thanks: 0
Thanked 74 Times in 69 Posts
Feedback Score: 3 reviews
Might be Injectors are tired, read through this-> http://www.swampsdiesel.com/files/7....Diagnostic.pdf

More good Info that might apply -> 2003 7.3 wont start help please
Reply With Quote Quick reply to this message
  #4  
Old 02-09-2014, 12:12 PM
Compression Ignition Addict
 

Join Date: Oct 2007
Location: Asheville/Fairview, NC
Posts: 4,770
Thanks: 4
Thanked 3 Times in 3 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by 1997PSD View Post
have you replaced the Glow plug relay?
Yeaupp glow plug relay has been replaced as well

Sent from AutoGuide.com App
Reply With Quote Quick reply to this message
  #5  
Old 02-09-2014, 01:09 PM
Serving Our Country!
 

Join Date: Aug 2013
Location: Thee Big Apple
Posts: 256
Thanks: 0
Thanked 6 Times in 6 Posts
Feedback Score: 0 reviews
You might need a new ignition switch. Do all your lights inside and everything work?
Reply With Quote Quick reply to this message
  #6  
Old 02-09-2014, 01:14 PM
Compression Ignition Addict
 

Join Date: Oct 2007
Location: Asheville/Fairview, NC
Posts: 4,770
Thanks: 4
Thanked 3 Times in 3 Posts
Feedback Score: 0 reviews
Yeah it has had an ignition switch put in it recently

Sent from AutoGuide.com App
Reply With Quote Quick reply to this message
  #7  
Old 02-09-2014, 01:19 PM
Compression Ignition Addict
 

Join Date: Feb 2011
Location: Loudonville OH
Posts: 1,185
Thanks: 19
Thanked 19 Times in 17 Posts
Feedback Score: 0 reviews
have you read the IPR % and ICP pressure?
Reply With Quote Quick reply to this message
  #8  
Old 02-09-2014, 01:20 PM
Compression Ignition Addict
 

Join Date: Oct 2007
Location: Asheville/Fairview, NC
Posts: 4,770
Thanks: 4
Thanked 3 Times in 3 Posts
Feedback Score: 0 reviews
Yeauppp. IPR% is good. And ICP pressure is where it should be

Sent from AutoGuide.com App
Reply With Quote Quick reply to this message
  #9  
Old 02-09-2014, 01:24 PM
Compression Ignition Addict
 

Join Date: Feb 2011
Location: Loudonville OH
Posts: 1,185
Thanks: 19
Thanked 19 Times in 17 Posts
Feedback Score: 0 reviews
when it starts does it miss and shake really badly?
Reply With Quote Quick reply to this message
  #10  
Old 02-09-2014, 01:40 PM
Compression Ignition Addict
 

Join Date: Oct 2007
Location: Asheville/Fairview, NC
Posts: 4,770
Thanks: 4
Thanked 3 Times in 3 Posts
Feedback Score: 0 reviews
Yes big time for at least 10 min. But will only start when plugged in for a few hours. And even then it takes it a bit to get started

Sent from AutoGuide.com App
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 07:33 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors