IPR or HPOP - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 02-01-2014, 04:57 AM Thread Starter
Compression Ignition Addict
 
redogg322's Avatar
 
Join Date: Mar 2008
Location: Evans,GA
Posts: 482
Thanks: 1
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Send a message via AIM to redogg322
IPR or HPOP

When I pull the ipr valve should the oil drain into the valley? If it does not does that mean the hpop is bad? 2000 7.3 with the scanner hooked up it only shows 80 psi inj. Pressure.

Sent from AutoGuide.com Free App

00 f-350 4 door long bed 4X4
Nitto Terra Grapplers
7.3 4" downpipe with 5 " Exhaust Stacks
[EMAIL="redogg322@gmail.com"]
redogg322 is offline  
post #2 of 4 Old 02-01-2014, 06:15 AM
Compression Ignition Addict
 
blue99stroker's Avatar
 
Join Date: Oct 2011
Location: Chico, California
Posts: 5,204
Thanks: 18
Thanked 224 Times in 215 Posts
Mentioned: 4 Post(s)
Quoted: 185 Post(s)
Feedback Score: 0 reviews
yes oil should drain out of the hole.

it takes 500 psi to start the truck.

so im not sure what reading you are getting.

could be the lpop not feeding the hpop but im not sure.

99.5 f250 7.3 4x4 260k FF 160/30, PHP Hydra, S&B CAI, 4" Exhaust, RR Billet Wheel, Autometer Gauges, Transgo, Non-Ebpv Pedestal, High Flow Outlet, 08 Tow Mirrors.

Dad-2000 7.3 4x4 110k miles, Autometer Gauges, Superchips 1705, 6637, 4" Exhaust, BD Billet Wheel, TruCool Max
blue99stroker is offline  
post #3 of 4 Old 02-01-2014, 11:34 AM Thread Starter
Compression Ignition Addict
 
redogg322's Avatar
 
Join Date: Mar 2008
Location: Evans,GA
Posts: 482
Thanks: 1
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Send a message via AIM to redogg322
It has plenty of oil in the hpop reservoir. No oil is draining through the pump

Sent from AutoGuide.com Free App

00 f-350 4 door long bed 4X4
Nitto Terra Grapplers
7.3 4" downpipe with 5 " Exhaust Stacks
[EMAIL="redogg322@gmail.com"]
redogg322 is offline  
post #4 of 4 Old 02-01-2014, 07:55 PM
Member
 
harness00's Avatar
 
Join Date: Jun 2011
Location: coatesville IN
Posts: 34
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
screen in the reservoir could be plugged up keeping oil from getting to the pump

harness00 2000 ford f-250 7.3 psd swamps hybrid 250/100% injectors, swamps high frequency idm, custom ts chip, garrett gtp38r turbo, k&n intake, banks techni cooler, hpx cross over line, fuel lab prodigy fuel pump, south bend ceramic button clutch, adrenaline hpop, driven regulated return, swamps high rate valve springs, smith brothers billet pushrods, 4in down pipe 5in exhaust, 5" miter cut black stack, soon to be 7" hood stack probably.
harness00 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome