02 7.3 starting issue. - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 01-31-2014, 06:15 PM
Powerstroke.org Rookie
 

Join Date: Jan 2014
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
02 7.3 starting issue.

Hello everyone. I need some help kinda stumped. I recently replaced both battery's and altinator, started fine for a week or so, now when I start it it sounds like the battery's are dead but it starts and both battery's read 13.2 volts before during and after start up. Also all electronics seem fine. I could tell last time batts were bad by the window up/down speed. HELP PLEASE!!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 01-31-2014, 06:28 PM
Chapter Director

 

Join Date: Aug 2012
Location: Davenport, IA
Posts: 2,789
Thanks: 2
Thanked 30 Times in 25 Posts
Feedback Score: 5 reviews
Check for corrosion on the starter terminal wire or the starter could be going out
Reply With Quote Quick reply to this message
  #3  
Old 02-01-2014, 06:28 AM
Compression Ignition Addict
 

Join Date: Dec 2007
Posts: 4,830
Thanks: 1
Thanked 80 Times in 75 Posts
Feedback Score: 3 reviews
If you read 13.2v during starting, something's wrong!

No "work" is being done and, at the Very Least, the GP system should draw-down the voltage by a couple of volts before you even engage the Starter.
Reply With Quote Quick reply to this message
  #4  
Old 02-01-2014, 07:20 PM
Premium Member
 

Join Date: Jun 2011
Location: coatesville IN
Posts: 34
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I would check the cable connections at the batteries and starter mine was doing that i cleaned all the battery terminals and it starts like a champ again
Reply With Quote Quick reply to this message
  #5  
Old 02-01-2014, 07:28 PM
Powerstroke.org Rookie
 

Join Date: Jan 2014
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Will do man thanks.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 11:34 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors