All dash lights on, all gauges move wont start - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 01-30-2014, 04:43 AM
Powerstroke.org Rookie
 

Join Date: Jan 2014
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
All dash lights on, all gauges move wont start

The title pretty much says it all. Except that right before, it was running really rough. Now it won't start at all. cranks fine, but makes a really hard noise while cranking. ( thats the only way I know to describe it) fuel, timing, I have no idea where to start.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 01-30-2014, 07:36 AM
Compression Ignition Addict
 

Join Date: Dec 2007
Posts: 5,112
Thanks: 4
Thanked 110 Times in 104 Posts
Feedback Score: 3 reviews
Quote:
Originally Posted by slacker1 View Post
The title pretty much says it all.
No it doesn't

First, what yr is your truck?

Second, what's important from the cluster is the WTS and the Tach. I'll assume the WTS in ON by your description, but do you see the Tach rise while cranking?

Next, this "hard noise" you hear,,, it's the Starter noise changing or an engine noise? A rattle? A bang? Like it's trying to start but can't keep going?

How about Fuel? Pump runs? Fuel refilling filter housing? Tank below 1/4? Look above the pass ft tire, you'll see a 3/8" metal tube, against the motor that ends there, it's the drain for the bowl (yellow lever you slide to the side). Get a cup, open the lever, drain the fuel bowl, look at the fuel, close the lever. Then, turn the key to the ON position (should hear the pump) for 15 secs. Drain the fuel bowl again, whaddya got?

Running "really rough"? Like this?

Reply With Quote Quick reply to this message
  #3  
Old 02-01-2014, 09:15 PM
Premium Member
 

Join Date: May 2012
Location: Alabama, Montgomery area
Posts: 4,203
Thanks: 235
Thanked 51 Times in 46 Posts
Feedback Score: 2 reviews
Check the ffuel heater/ipr fuse. Maybe a 25 or 30amp and I cant remember which number. Its in the fuse bank under the dash.

~ The Maddawg
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 09:37 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors