engine code p1247 - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 08-26-2008, 12:22 PM
Powerstroke.org Rookie
 

Join Date: Aug 2008
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
engine code p1247

Just got the p1247 low boost pressure code

Truck seems to be running fine.

Just installed a 5" exhaust and Hypertech power 3 which is when i noticed the code. Reset codes to install.

Ive been told there are many reasons that this can happen, does anybody have more information for me than the tech at FORD?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 08-28-2008, 09:41 AM
Powerstroke.org Rookie
 

Join Date: Aug 2008
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
anybody there?
Reply With Quote Quick reply to this message
  #3  
Old 08-28-2008, 09:50 AM
Compression Ignition Addict
 

Join Date: Apr 2007
Location: Barnwell/Bluffton, SC
Posts: 5,268
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
Send a message via AIM to southern7.3
someone will be along in a bit with some info for you. I believe mine threw the same code but it was b/c i had unplugged the map sensor. Check out your downpipe from your turbo since you installed a 5" kit

BTW get you some gauges if you dont already have em, boost, pyro, and tranny
Reply With Quote Quick reply to this message
  #4  
Old 09-08-2008, 12:56 PM
Powerstroke.org Rookie
 

Join Date: Aug 2008
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
in the process of the gauges...

if there was a leak in the downpipe, wouldn't i be able to hear it?
Reply With Quote Quick reply to this message
  #5  
Old 09-08-2008, 04:27 PM
Cynic
 

Join Date: Jun 2007
Location: Fort Worth, Texas
Posts: 11,194
Thanks: 0
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
Lots of reasons. You need to check the gaskets on the uppipes to the turbo. Any soot on the firewall around them = bad.

Remove the EBP sensor and clean it out. Remove the EBP tube, clean it out.

Clear codes. Drive around. Rescan.
Reply With Quote Quick reply to this message
  #6  
Old 11-21-2010, 01:24 PM
Powerstroke.org Rookie
 

Join Date: Oct 2010
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Check your intake and your turbo.... i had that code because my turbo was hanging on with one bolt because the guys at the exhaust shop SREWED UP... I'm not saying your turbo is hanging off but... check all your forced air induction routes...
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 07:53 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors