7.3 problems help please - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 12-01-2013, 03:24 PM
Powerstroke.org Rookie
 

Join Date: Dec 2013
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
7.3 problems help please

Ok so I'm new to the form. I have a 1999 7.3 f350 2wd drw I just installed a reman engine iv got about 400 miles on it I live in VA been kinda cold snore iv done this so my questions are it takes it a little while to start up in the mornings when cold and never starts rite up as it should I don't think. Has lots of white smoke when cold . Has a p0541 code for intake heater then every once in awhile the cel will flash on for a sec and go away it pops a p1316 and a p1670 code if anyone can help me out it be great .. oh and I noticed the other night I was sitting at the store talking to a buddy and left truck running and reved it up a Little bit to let him hear it and it puffed out some white smoke but has to idea for awhile . I'm thinking maybe a leaking or sticking injector but truck runs great so any help be awesome
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 12-01-2013, 03:38 PM
Compression Ignition Addict
 

Join Date: Dec 2007
Posts: 4,914
Thanks: 1
Thanked 91 Times in 86 Posts
Feedback Score: 3 reviews
First thing you want to do is to check-out the entire Glow Plug System (plugs/relay/connections). Have a look here -> Troubleshooting GPR & GP's

If you plug it in for a few hours, on a cold morning when you'd expect it to give you trouble, and it starts normally, it's a good indication something's lacking in the GPs.

The 541 I wouldn't worry about, the AIH is pretty useless and not part of your problem.

The 1316 is the IDM telling you to perform a Buzz Test to allow it to further resolve specific codes that should help you narrow it down (what are you using to scan?)

The 1670 is also part of an IDM issue, something's going on there, you want to maybe look into the UVCH plugs. Did you use new Valve Cover gaskets with those connections? They are important for Both the GPs & Injectors...
Reply With Quote Quick reply to this message
  #3  
Old 12-01-2013, 03:45 PM
Powerstroke.org Rookie
 

Join Date: Dec 2013
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
OK I did use new glow plugs ..I used my blue point scanner I'm going to use my good one tomorrow when I get to the shop. I did not use new vs gaskets they are the newer ones from the Ford recall I do believe tho I put new o rings on the injectors I found that 7 of them looked new and one of them had the stock o rings but like I said runs to good to have a full blown bad one . You think that just a wire issue or something ? I noticed it threw the cel on a few times going up a step hill on the gas pedal a little more then normal to keep up the speed
Sent from AutoGuide.com Free App
Reply With Quote Quick reply to this message
  #4  
Old 12-01-2013, 03:48 PM
Powerstroke.org Rookie
 

Join Date: Dec 2013
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I haven't tired plugging it in yet will do that tomorrow if it's cold.

Sent from AutoGuide.com Free App
Reply With Quote Quick reply to this message
  #5  
Old 12-02-2013, 06:02 AM
Compression Ignition Addict
 

Join Date: Dec 2007
Posts: 4,914
Thanks: 1
Thanked 91 Times in 86 Posts
Feedback Score: 3 reviews
Fine out what the CEL is all about and do a Buzz when you get it there.

The VC gaskets are the electrical connections and prone to failing, especially as they loosen and Arc. It's always good idea to look them over carefully when you have them in your hand
Reply With Quote Quick reply to this message
  #6  
Old 12-02-2013, 06:08 AM
Powerstroke.org Rookie
 

Join Date: Dec 2013
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
OK will do . But if the wiring was bad wouldn't it run bad or throw the codes constantly?

Sent from AutoGuide.com Free App
Reply With Quote Quick reply to this message
  #7  
Old 12-02-2013, 06:34 AM
Compression Ignition Addict
 

Join Date: Dec 2007
Posts: 4,914
Thanks: 1
Thanked 91 Times in 86 Posts
Feedback Score: 3 reviews
Maybe not,,, that's the nature of failing connections sometimes.
Reply With Quote Quick reply to this message
  #8  
Old 12-02-2013, 06:43 AM
Powerstroke.org Rookie
 

Join Date: Dec 2013
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Yes ture . I have another truck it's a late 99 f550 would the idm be the same on it I could try changing it out if we think that needs to be done from what I can Remember the vcg looked really good and arnt that old I'm bout to try and do a buzz test

Sent from AutoGuide.com Free App
Reply With Quote Quick reply to this message
  #9  
Old 12-02-2013, 07:41 AM
Compression Ignition Addict
 

Join Date: Dec 2007
Posts: 4,914
Thanks: 1
Thanked 91 Times in 86 Posts
Feedback Score: 3 reviews
AFAIK - Any 7.3 IDM will work...
Reply With Quote Quick reply to this message
  #10  
Old 12-02-2013, 07:44 AM
Powerstroke.org Rookie
 

Join Date: Dec 2013
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
OK so I hooked up my good scanner I got p1274 I think it said it was high low voltage in number 4 when I done the buzz test .

Sent from AutoGuide.com Free App
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 04:18 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors