Misfire and Trans Buck TS6 chip - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 11-21-2013, 01:04 PM
Powerstroke.org Rookie
 

Join Date: Nov 2013
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Misfire and Trans Buck TS6 chip

Hey guys, just bought my first powerstroke about a month ago. It was sitting for a while before I bought it and now it is my daily driver. I put the TS6 chip into the truck after I got it home and ever since then i have noticed a problem misfiring and very very rough tranny issues. I have been primarily driving the truck on the +100HP tune but the problem occurs on all settings besides stock. Between 1800-2100 RPM when babying it, it will go to shift and it will almost misfire and give a different knocking noise. It then will buck pretty hard into gear. When you get on it hard and mash it and spool up the turbo it doesnt back fire and the power is definietly there however once up to 70mph on the highway cruising at about 2,000RPM it will begin bucking in and out of Overdrive. I assume it is because of the chip however I didnt know if there was anything I could change or fix to make the chip better work with the truck.

2001 F350 4X4 7.3 ext cab short bed 4in exhaust to 5in tip 6637 Air Filter TS 6 pos gauges-egt boost trans temp
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 11-21-2013, 07:12 PM
Compression Ignition Addict
 

Join Date: Oct 2011
Location: Chico, California
Posts: 3,121
Thanks: 13
Thanked 72 Times in 68 Posts
Feedback Score: 0 reviews
did you clean the contacts on the pcm correctly?

is the chip tuned correctly for your setup. (did they put the right tunes on the chip)
Reply With Quote Quick reply to this message
  #3  
Old 11-22-2013, 02:12 AM
Powerstroke.org Rookie
 

Join Date: Nov 2013
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I cleaned the PCM contacts well with a scotch brite pad. The chip is just the standard TS 6 chip from TS Performance. It was never sent out to tony wildman or DP or anyone to "custom tune" I just took the chip out and I am going to test it in my buddies 97 and see how it works
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 09:49 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors