Truck Lugs for a 10seconds during start up! - Ford Powerstroke Diesel Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 11-20-2013, 05:06 AM Thread Starter
Compression Ignition Addict
 
Strokeittothemax's Avatar
 
Join Date: May 2011
Location: St. Cloud, MN
Posts: 304
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 5
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Truck Lugs for a 10seconds during start up!

Hey guys, the truck when I start it, Lugs for 10seconds then idles good, what would be the problem? If its warm it won't do it but when its sitting outside all day in 28 degrees fahrenheit it does it! Thanks! It is a 2002 7.3L F350

~Ryan~
Present: 2002 F350 XLT CCLB Dually 7.3L, TS-6pos, 4" Exhaust
2013 Ford Focus ST Black

Past: 2012 CCSB 3500 Cummins (Dads now)
2007 Crew Cab Short Box F250 Lariat 6.0L
2004 CCSB LB7 Duramax EFI Live
Strokeittothemax is offline  
post #2 of 4 Old 11-22-2013, 02:36 AM
Powerstroke.org Rookie
 
Join Date: Jan 2013
Location: Ithaca, NY
Posts: 13
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I'm having the same problem! Starts fine when warm or if it's plugged in but after just sits all dayday it starts up and shutters and than clears up. I'm curious too! My boss mentioned it could be the injection pump..?
Fireman1301 is offline  
post #3 of 4 Old 11-22-2013, 05:28 AM Thread Starter
Compression Ignition Addict
 
Strokeittothemax's Avatar
 
Join Date: May 2011
Location: St. Cloud, MN
Posts: 304
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 5
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Mine hasnt did it since, i was told it could be the IPR valve needs to be cleaned but for now the guy said im alright since it hasn't did it since!

~Ryan~
Present: 2002 F350 XLT CCLB Dually 7.3L, TS-6pos, 4" Exhaust
2013 Ford Focus ST Black

Past: 2012 CCSB 3500 Cummins (Dads now)
2007 Crew Cab Short Box F250 Lariat 6.0L
2004 CCSB LB7 Duramax EFI Live
Strokeittothemax is offline  
post #4 of 4 Old 11-22-2013, 05:33 AM
Compression Ignition Addict
 
2000-7.3L's Avatar
 
Join Date: Aug 2012
Posts: 4,167
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 1
Thanked 16 Times in 16 Posts
Feedback Score: 10 reviews
does the truck romp when you start it?
2000-7.3L is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome