no crank PLEASE HELP - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 11-10-2013, 11:44 AM
Member
 

Join Date: Mar 2008
Location: narr rhode iland
Posts: 57
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to danf350
Thumbs down no crank PLEASE HELP

my truck is an 02 f350 I've seen a bunch of treads about this an nothing has worked so far im going to run this thing into a tree.I can get it started if I jump the solenoid an it runs fine I have replaced the starter an neutral safety checked all fuses an tightened up the 2torks bolts under the dash nothing.checked batteries they are at 12.55 volts um im at a lose an my rev doesn't want to work if I have the neutral safety switch plugged in if I unplug it it works I thought I got a bad switch so I brought it back an got a new one same thing I installed it in neutral an lined up the lines to calibrate it an bolted it up I don't know im at the end of my rope with this truck please help if you can ty
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 11-10-2013, 12:17 PM
Member
 

Join Date: Mar 2008
Location: narr rhode iland
Posts: 57
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to danf350
an the starter relay dose not click relay #305 which is the trailer tow battery charge relay an #306 delay accessory relay are the ones that click
Reply With Quote Quick reply to this message
  #3  
Old 11-10-2013, 12:19 PM
Member
 

Join Date: Mar 2008
Location: narr rhode iland
Posts: 57
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to danf350
I have changed around the starter relay but still no good
Reply With Quote Quick reply to this message
  #4  
Old 11-10-2013, 03:25 PM
Compression Ignition Addict
 

Join Date: Dec 2007
Posts: 4,974
Thanks: 2
Thanked 95 Times in 90 Posts
Feedback Score: 3 reviews
I think you've discovered the problem though,,,,

doesn't want to work if I have the neutral safety switch plugged in if I unplug it it works

Sounds to me like you need to figure what wrong with that NSSW alignment (I wouldn't have thought it would worked unplugged, didn't you need to "jump it out"?). I would try an Ohm Meter to verify you have continuity in P & N. Maybe you're using the wrong marks? I thought mine had a White dot maybe?
Reply With Quote Quick reply to this message
  #5  
Old 11-10-2013, 04:16 PM
Member
 

Join Date: Mar 2008
Location: narr rhode iland
Posts: 57
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to danf350
aliment

Yea there are two groves in the shaft an it says neutral on the side of the NSS with a line so I put my truck in neutral an lined up the 2 lines an the 2 groves go togeather ill have to see if it needs to be in park when I do it ill have to look itup
Reply With Quote Quick reply to this message
  #6  
Old 11-10-2013, 04:33 PM
Powerstroke.org Fanatic
 

Join Date: Oct 2013
Posts: 108
Thanks: 0
Thanked 7 Times in 6 Posts
Feedback Score: 1 reviews
You said it cranks when you jump the solenoid so are you getting power to the starter solenoid who you turn the key?
Reply With Quote Quick reply to this message
  #7  
Old 11-11-2013, 04:33 AM
Member
 

Join Date: Mar 2008
Location: narr rhode iland
Posts: 57
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to danf350
yes it starts

It starts when I jump the seloeniod there is power to the starter thumb:
Reply With Quote Quick reply to this message
  #8  
Old 11-11-2013, 04:37 AM
Member
 

Join Date: Mar 2008
Location: narr rhode iland
Posts: 57
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to danf350
no power

The small wire to the seloeniod has no power when I turn the key
Reply With Quote Quick reply to this message
  #9  
Old 11-11-2013, 04:40 AM
Member
 

Join Date: Mar 2008
Location: narr rhode iland
Posts: 57
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to danf350
An I mean reverse dosent work if the NSS is pluged in an it dose work if I unplug it
Reply With Quote Quick reply to this message
  #10  
Old 11-11-2013, 05:32 AM
Compression Ignition Addict
 

Join Date: Dec 2007
Posts: 4,974
Thanks: 2
Thanked 95 Times in 90 Posts
Feedback Score: 3 reviews
Another way to check for proper alignment is to try to start in R or D (anywhere really)...
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 06:25 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors