p1316 99-03 - Ford Powerstroke Diesel Forum
User Tag List

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 13 Old 11-01-2013, 02:09 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Nov 2013
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
p1316 99-03

hey guys i have an 00 7.3 turbo diesel and idk what to do ive started from the bottom and idk where to go. I have a flashpaq superchip/ diagnostic reader my code is p1316. I took down the valve cover i checked the entire thing for continuity and everything was good injectors glow plugs took the harness off everything checked out. the truck is running on 4 cylinders basically i can reach down and grab the driver side exhaust manifold they are cold as hell the passengers is hot. i have my ICP covered in oil inside and out i cleaned it up nicely i cranked it still runs terrible. i tryed unplugging it while running nothing changed at all i put it back in nothing changed i pulled down the idm module and everything looked good connector box and all. i did have a turbo boost sensor code but i noticed it was a little loose cleaned it put it back code went off now all i have is p1316 and dont know where to go thanks for the help
i69dyourmom is offline  
post #2 of 13 Old 11-01-2013, 03:32 PM
Compression Ignition Addict
 
Join Date: Dec 2007
Posts: 6,137
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 64 Post(s)
Thanks: 7
Thanked 221 Times in 212 Posts
Feedback Score: 3 reviews
The 1316 is really telling you that the IDM is requesting a Buzz Test be done so it can further resolve specific codes. IF the wiring/connectors are really OK, your IDM is probably bad.

Any one around you with a 7.3? Somebody you could do a quick swap with? Any 7.3 IDM will do, as a test, and is the surest/quickest way to call yours bad or not...
NoRalPh is offline  
post #3 of 13 Old 11-01-2013, 05:30 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Nov 2013
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
idk all a buzz test would do is tell me if my injectors are kickin and i hooked everything back up and checked the connection from the harness pins and everything has good continuity example (center pin ground to first injector good enginge block to glow plug pin good) the pipes are ice cold i dont know anybody with 7.3 i unplug the harness on the drivers side and nothing changes but everything comes out good idk if i had a bad idm wouldnt i get a code? i unplugged the idm and got an error idm code

Last edited by i69dyourmom; 11-01-2013 at 05:40 PM.
i69dyourmom is offline  
post #4 of 13 Old 11-01-2013, 05:31 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Nov 2013
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
im going to try and find an idm to swap
i69dyourmom is offline  
post #5 of 13 Old 11-04-2013, 10:54 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Nov 2013
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
ok i swapped idms with 2 good ones and both did the same thing........... so its not the idm
i69dyourmom is offline  
post #6 of 13 Old 11-06-2013, 07:22 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Nov 2013
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
alright well this site was absolutely helpless
i69dyourmom is offline  
post #7 of 13 Old 11-06-2013, 07:52 AM
Serving Our Country!
 
usteffenhagen's Avatar
 
Join Date: May 2013
Location: Stafford, Virginia
Posts: 1,066
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 20
Thanked 16 Times in 15 Posts
Feedback Score: 0 reviews
You checked your UVCH?

Sent from AutoGuide.com Free App

--Uriah--
2001 F350 XLT (POWER SEATS!!) 7.3 PSD ECLB SRW automatic, 137,000(ish)
WIX 6637
4in. turbo back straight pipe 5in. tip
Zoodad
ATS turbo shroud
6pos TS chip
ISSPRO Gauges (EGT, Trans, Boost)
Foil delete
$.50 MOD
To come soon: EBPV delete and AGR steering gear box
usteffenhagen is offline  
post #8 of 13 Old 11-06-2013, 08:30 AM
Compression Ignition Addict
 
Join Date: Dec 2007
Posts: 6,137
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 64 Post(s)
Thanks: 7
Thanked 221 Times in 212 Posts
Feedback Score: 3 reviews
Quote:
Originally Posted by i69dyourmom View Post
alright well this site was absolutely helpless
Come On,,, it's not useless, you found it wasn't the IDM - right?

Swapping the first IDM wasn't good enough? You tried a second one? That's PERSEVERANCE!

If you could do a Buzz Test and have the results stored in the IDM's memory (the reason your SuperChip is not the diagnostic tool you think is is...) you'd know even more. As I said, the IDM has a series of tests it does and will give you the results after the Buzz...

But, you want to do it without the benefit of the right equipment, and I think you can really. I would go back to your continuity tests but, this time, start at the IDM connector. You could have a problem before the UCVH plug.
NoRalPh is offline  
post #9 of 13 Old 11-06-2013, 02:25 PM
Powerstroke.org Rookie
 
Join Date: Nov 2013
Location: Weatherford Oklahoma
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Without the diagnostic equipment you need ( I don't own it either) you are facing an uphill climb. Buzz test would rule out electrical.
You mention having the valve cover down, I assume you ran the truck with it off?? Watching for the oil drain from the injectors. Without either fuel or high pressure oil to pump the injectors, you could get the same no fire on either head. Both hp oil and fuel run to each head in separate lines. Just throwin that out there. Fuel line blocked could give the same symptom.
Seeing the injectors not pumping oil does not rule out electrical though.

Last edited by JaggedEdge; 11-06-2013 at 02:29 PM.
JaggedEdge is offline  
post #10 of 13 Old 11-08-2013, 05:12 PM
Powerstroke.org Fanatic
 
delta99's Avatar
 
Join Date: Oct 2013
Posts: 111
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 6
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
I have hankook currently



2000 F250 Super Duty, 4x4, 7.3, 6 speed manual, 4" straight exhaust, 6637 air filter, superwinch hub locks, zoodad, foil delete, AIH delete, power pedal, autometer gauges, 2.5" leveling kit, 260,000
delta99 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome