misfire at light throttle - Ford Powerstroke Diesel Forum
User Tag List

LinkBack Thread Tools Display Modes
post #1 of 1 Old 10-29-2013, 01:30 PM Thread Starter
Powerstroke.org Rookie
Join Date: Oct 2013
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
misfire at light throttle

Hey all, So here's the problem back in august my truck started idling rough and had loss of power when cold and noticed that on cold starts it would smoke more then normal. I ran a buzz test and all 8 buzzed and passed but #8 seemed quieter then the rest so i did a CCT test and the test came back With P0284 cylinder 8 balance so i pulled the valve cover and checked the amount of oil coming out the injectors on that bank and all seemed normal except 8. I ordered a new #8 injector from accurate diesel and installed it a couple of weeks ago and now at part throttle around 30mph i have a misfire when i had the valve covers off i inspected the harness and the connector and they looked good no burnt pins or chaffing and i ran codes again and the only codes i have are for the ebp sensor which i haven't had hooked up for years my question is can i have a bad UVC harness and not have a CEL or any codes come up or is it possible that the new injector is bad? The truck is a 02 with 122k on it
farmtruck86 is offline  
Sponsored Links

Quick Reply

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome