Can't figure out stuttering problem?! - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 10-26-2013, 11:07 PM
Powerstroke.org Rookie
 

Join Date: Oct 2013
Location: Alaska
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Exclamation Can't figure out stuttering problem?!

Just bought a 2001 psd a month ago and this is my first post on this forum.

I'm having a problem with a hesitation that happens from 1500 rpm to 2200 rpm. It only happens in 4th and O/D under a load. It is most noticable in o/d and once it gets past a certain point it goes away.

The truck has 1500 miles on an oil change with rotella synthetic and about 400 miles on rev-x. Its got intake, stock straight pipe, had a 70 hp chip but i took it off so it could be scanned. It also has 80 hp diy injectors, i guess they are stock rebuilt with bigger nozzles i think. The turbo is a newer gtp38r with an upgrade impeler and no ebpv.

So far I have replaced the ICP(it had oil in it), CPS and done the Rev-x. I took it into a shop to have it looked at and it had good fuel pressure and the turbo and wastegate were good. They did a cylinder contribution test and number three failed. They had it for a week and thats all they figured out.

Any ideas?......
Thanks in advance
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 11-04-2013, 07:30 PM
Powerstroke.org Rookie
 

Join Date: Oct 2013
Location: Alaska
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Wow so glad I joined the forum, everyone here is a real wealth of knowledge.
Reply With Quote Quick reply to this message
  #3  
Old 11-04-2013, 07:47 PM
Compression Ignition Addict
 

Join Date: Apr 2012
Location: Beaverton
Posts: 572
Thanks: 1
Thanked 4 Times in 3 Posts
Feedback Score: 0 reviews
Either VC gaskets or #3 injector would be my guess.

Use any oil?
Reply With Quote Quick reply to this message
  #4  
Old 11-04-2013, 08:41 PM
Compression Ignition Addict
 

Join Date: Oct 2006
Location: Bend, Or
Posts: 6,071
Thanks: 29
Thanked 38 Times in 36 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by *AKWelder* View Post
Just bought a 2001 psd a month ago and this is my first post on this forum.

I'm having a problem with a hesitation that happens from 1500 rpm to 2200 rpm. It only happens in 4th and O/D under a load. It is most noticable in o/d and once it gets past a certain point it goes away.

The truck has 1500 miles on an oil change with rotella synthetic and about 400 miles on rev-x. Its got intake, stock straight pipe, had a 70 hp chip but i took it off so it could be scanned. It also has 80 hp diy injectors, i guess they are stock rebuilt with bigger nozzles i think. The turbo is a newer gtp38r with an upgrade impeler and no ebpv.

So far I have replaced the ICP(it had oil in it), CPS and done the Rev-x. I took it into a shop to have it looked at and it had good fuel pressure and the turbo and wastegate were good. They did a cylinder contribution test and number three failed. They had it for a week and thats all they figured out.

Any ideas?......
Thanks in advance
First thing...

It was a long weekend for some...

Second thing... you posted in a weird location...

Third...

Maybe you should learn a thing or two about your truck before calling anyone out on how much they know or dont...

Your truck has a 3 speed auto with an overdrive gear, so unless your truck has a super special 5R110 in it, it doesnt do anything when shifting into 4th...
Reply With Quote Quick reply to this message
  #5  
Old 11-04-2013, 08:43 PM
Compression Ignition Addict
 

Join Date: Oct 2006
Location: Bend, Or
Posts: 6,071
Thanks: 29
Thanked 38 Times in 36 Posts
Feedback Score: 0 reviews
That being said... I love parts replacers...

Check your fuel pressure under load.

Check your ICP pressure and duty cycle under load.

Find out what your injectors are, if there single shots and your running on the split shot tuning, then that could be part of your issue. If there split shot injectors, then that could be your issue as well...

Remove the aditude and people might help you.
Reply With Quote Quick reply to this message
  #6  
Old 11-30-2013, 09:27 AM
Powerstroke.org Rookie
 

Join Date: Oct 2013
Location: Alaska
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
http://m.youtube.com/watch?feature=y...ure%3Dyoutu.be

Here's a video of what the truck is doing. After looking it sounds like it might not be injectors I won't say what I think it is and ill see if you all come to the say conclusion. The mechanic wants to tear into the injectors next week.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 08:59 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors