No power, now won't start - Ford Powerstroke Diesel Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 10-18-2013, 05:40 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Oct 2013
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
No power, now won't start

So, about three days ago my truck (7.3) lost power at high rps. Anything above about 2000. Throwing codes for low boost and injection control pressure fault (p1209 & p1247). I was thinking I had a leak somewhere, and figured I'd test it over the weekend. This morning I headed out and couldn't get over 45mph on a flat, with power dropping pretty fast, so I turned around and headed back. Within 15min my max speed was down around 9mph, so I pulled over. Engine died and won't start. Sitting here on the side of the road thinking; any ideas? Checked fuel filter; it could use a change, but isn't terrible.

Sent from AutoGuide.com Free App
atgarner is offline  
post #2 of 4 Old 10-18-2013, 07:22 AM
Powerstroke.org Sponsor

 
Corey@CNCFAB's Avatar
 
Join Date: Apr 2010
Location: Defiance, OH
Posts: 9,089
Mentioned: 123 Post(s)
Tagged: 1 Thread(s)
Quoted: 336 Post(s)
Thanks: 750
Thanked 480 Times in 436 Posts
Feedback Score: 1 reviews
Cam position sensor

Sent from AutoGuide.com Free App

E99CCLB 250/200s,STG1cam, KC38R, 4" exh,CNC FAB fuel&oil lines,140vIDM,BTS,S&B

97 ECLB F250 4x4 all stock
96 CCLB F350 4x4 D60 swap stock



EDGE,S&B,SCT,PHP Hydra,TS-Perf,OEM parts,Sam Wyse trans,VB's,LED's,MBRP,ISSPRO,ICON,FOX,KC TURBOs,SD 7.3 fuel kits, HPOP lines

www.cncfab.us or email sales@cncfab.us

Corey@CNCFAB is offline  
post #3 of 4 Old 10-18-2013, 09:04 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Oct 2013
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I did try that, thanks, and no change. Thinking I might have a fuel delivery issue, testing fuel pressure next. Then maybe IPR and HPOP?

Sent from AutoGuide.com Free App
atgarner is offline  
post #4 of 4 Old 10-18-2013, 06:01 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Oct 2013
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
65psi from the fuel pump, so that's not it. Down to HPOP, IPR, PCM, or injector issues I think. Hmmm...

Sent from AutoGuide.com Free App
atgarner is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome