early 99 carbureted diesel? - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 8 Old 10-17-2013, 08:50 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Jun 2010
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
early 99 carbureted diesel?

I have an early 99 with 210k that someone who didn't know better would swear was carbureted lol. I have 6637 intake, stock straight pipe exhaust, and dp tunner but have the same problem with or without tuner. I can crank the truck and it idles smooth runs great for about two miles when I slow down to stop after that the truck lopes and idles rough then at low throttle cuts out and shakes. I can put the truck in park and sometimes it will all clear out other times I need to either rev the engine a time or two (almost like after you crank an old worn out carbureted pickup) or drive over 65mph for a couple miles. Once I get it all cleared, the truck is great until it sits several hours then we start all over. I found oil on the ICP so should have one of those the next day or so. Is this possibly my problem or where else should I be looking? Also, the truck does not smoke (other than black smoke with the tuner) and I have never had to plug it in to start.
guffey0544 is offline  
post #2 of 8 Old 10-17-2013, 10:05 AM
Compression Ignition Addict
 
broncomitch's Avatar
 
Join Date: Aug 2011
Location: SLC/West Jordan,UT
Posts: 470
Thanks: 0
Thanked 5 Times in 4 Posts
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 1 reviews
Change your oil lately?

L99 f250 7.3 powerstroke,
L99 hybrid turbo,
Built transmission,
TS, 6 position chip,
AIH delete,
4"to5" exhaust,
foil delete,
UMP intake,
Zoodad mod,
FPR alum housing with black spring,
6.0 tranny cooler,
6.0 PS cooler,
06 dash swap,
06 axles and suspension,
09 steering box,
Saginaw PSP conversion,
many other swaps & conversions
Torque app for gauges,


71 early bronco "rock crawler" 351w,c6,strong box,np205,1tons, 44"tires, ect ect.
broncomitch is offline  
post #3 of 8 Old 10-17-2013, 12:44 PM
Serving Our Country!
 
JSchuricht's Avatar
 
Join Date: Aug 2007
Location: Manor, TX
Posts: 2,973
Thanks: 0
Thanked 25 Times in 24 Posts
Mentioned: 1 Post(s)
Quoted: 0 Post(s)
Feedback Score: 2 reviews
The ICP sensor is a good place to start. If it's still acting up after you replace it, make sure your oil is not too old and your fuel filter isn't clogged.

JSchuricht is offline  
post #4 of 8 Old 10-17-2013, 01:40 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Jun 2010
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Oil and fuel filter have less than 200 miles on them
guffey0544 is offline  
post #5 of 8 Old 10-17-2013, 05:50 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Jun 2010
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Changed the ICP and no improvement. Forgot to mention the local dealership checked it also no codes and they said buzz test and compression are good but they "think" it is injector issues? I'm not convinced if they were bad shouldn't it run bad all the time or at least be smoking and hard to start? Advice on where to go to next?
guffey0544 is offline  
post #6 of 8 Old 10-17-2013, 06:09 PM
Compression Ignition Addict
 
CSIPSD's Avatar
 
Join Date: Oct 2006
Location: Bend, Or
Posts: 6,169
Thanks: 32
Thanked 49 Times in 47 Posts
Mentioned: 1 Post(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
Cold injectors can cause the exact issue you are explaining.

How many miles on the truck?

01 F-250 SC PSD,320k,16 Isspro Gauges, AFE-2,CCV Mod,IAH delete,map reg,Modded H2e, 6.0 IC, 230/100 from P.I.S, Studs, 910 springs, Forged rods, Water injection,Hydra chip-No Limit/Gearhead tuning, Swamps HVHF IDM, MBRP 4" dual's, Aero, 6" tip's, 4" Revtek lift, 37/12.5/16.5 MT's
Joe



DYNOPROVEN.COM, PERFORMANCEINJECTIONSYSTEMS.COM and RIFFRAFFDIESEL.COM
CSIPSD is offline  
post #7 of 8 Old 10-18-2013, 05:28 AM
Compression Ignition Addict
 
broncomitch's Avatar
 
Join Date: Aug 2011
Location: SLC/West Jordan,UT
Posts: 470
Thanks: 0
Thanked 5 Times in 4 Posts
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 1 reviews
Could the valve cover harness plug shaking loose cause cinda the same problem?

L99 f250 7.3 powerstroke,
L99 hybrid turbo,
Built transmission,
TS, 6 position chip,
AIH delete,
4"to5" exhaust,
foil delete,
UMP intake,
Zoodad mod,
FPR alum housing with black spring,
6.0 tranny cooler,
6.0 PS cooler,
06 dash swap,
06 axles and suspension,
09 steering box,
Saginaw PSP conversion,
many other swaps & conversions
Torque app for gauges,


71 early bronco "rock crawler" 351w,c6,strong box,np205,1tons, 44"tires, ect ect.
broncomitch is offline  
post #8 of 8 Old 10-18-2013, 10:20 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Jun 2010
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
210k miles. I think it's a little too consistent to be uvch?
guffey0544 is offline  
Reply

Tags
icp , idle , lope , smoke , tuner

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome