starts then dies - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 10-31-2006, 05:37 PM
Powerstroke.org Rookie
 

Join Date: Sep 2006
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
starts then dies

i have a 2000 7.3 with 175000 miles. lately when i start my truck for the first time hot or cold it starts,runs for a few sec. then dies.i try and restart it right away then it stays running. i noticed that on the first attempt that the oil pres. gauge on the dash shows no pres.when it dies but on restart it stays running when the oil pres. comes up.i checked the hpop res. and it seems to be leaking down after abaout 8 hours to about 1.5 inch. is this enough loss to condem. or should i be looking at something else
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 10-31-2006, 05:43 PM
Banned
 

Join Date: Jan 2006
Location: central coast, california
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
i guess the first thing to answer would be this....

You say it does it hot or cold......Is the resevour full to normal specs when you try to start it hot??

Another test would be this to condemn or eliminate the HPOP resevour....Fill the resevour to the top right before your cold stop with oil.....see if it still does the die thing....
Reply With Quote Quick reply to this message
  #3  
Old 11-02-2006, 07:32 AM
Powerstroke.org Rookie
 

Join Date: Sep 2006
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
i filled resevoir to the top. it started right up and didnt die.i have no external leaks.is there a internal seal or check valve that needs replaced.or does it need a new pump. Thanks
Reply With Quote Quick reply to this message
  #4  
Old 11-02-2006, 04:40 PM
Banned
 

Join Date: Jan 2006
Location: central coast, california
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
there is a check ball internal to the front timing cover that keeps it from bleeding down, and also an injector with a leaking o ring could cause it to bleed down as well.......
Reply With Quote Quick reply to this message
  #5  
Old 11-03-2006, 05:17 AM
Powerstroke.org Rookie
 

Join Date: Sep 2006
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
how can i tell if i have a injector o ring leaking or a bad check valve.would it have bad smoke on start up if a injector oring was the problem.
Reply With Quote Quick reply to this message
  #6  
Old 12-12-2008, 05:34 PM
Powerstroke.org Rookie
 

Join Date: Dec 2008
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by peakpower View Post
how can i tell if i have a injector o ring leaking or a bad check valve.would it have bad smoke on start up if a injector oring was the problem.
Hi Guys. My problem is this. I have a 2001 F 350 Dually 7.3. Sometimes when I crank it and the oil pressure gauge (factory) does not jump in a few seconds, the engine shuts down and will not crank. If it fires off in late seconds, it skips for two to three minutes before leveling off. This happens in cold weather or hot weather at approx. 3,000 miles. Oil and filter have been changed with Delo 400. It has been to Ford dealerships numerous times for problem and it always comes back unfounded. Any suggestions would be greatly appreciated.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 01:58 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors