Running rough, missing, P1316 and 1274 codes - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 09-30-2013, 10:13 PM
Powerstroke.org Rookie
 

Join Date: Sep 2013
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Running rough, missing, P1316 and 1274 codes

On the way home from Montana last week my engine started running very poorly as we were driving on the highway and the service engine light popped on. I was thinking it was the UVC harness connection and pulled the valve cover on the drivers side. It looked a like it might have had a small gap so I was able to find the Ford retainers locally and installed them. Put it all back together, fired it up, no change. Checked the passenger side, tight harness. Started it again, no change. Stuck Auto Enginuity on it and a P1316 code came up. Ran a buzz test and the #4 injector was very quiet. The test result said P1274 - #4 cylinder high to low open. What I did not do was look at the terminals to see if any were burned. Other than that, am I looking at an injector problem or hopefully, still a harness issue?

Thanks, Mark
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 10-01-2013, 10:28 AM
Powerstroke.org Rookie
 

Join Date: Sep 2013
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I think I found the problem.......I hope

Pulled the drivers side apart again this morning to check the resistance. Did a visual first and I think I found the problem. The #4 connector on the wiring harness is pretty scorchy and the pin on the gasket harness looks slightly darkened and a little etched. The connector on the harness also looks like it is "opened" up a little more than all the others. I will try to get some good closeup pics and post them later. Looks like I'm hunting for a new harness and gasket. Anyone know of the correct IH engine #? I called a local IH dealer and they couldn't find a reference to a T444E engine.
Reply With Quote Quick reply to this message
  #3  
Old 10-01-2013, 01:27 PM
Compression Ignition Addict
 

Join Date: Aug 2011
Location: SLC/West Jordan,UT
Posts: 372
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
IH is a joke.

I was playing this game not that long one.

Check napa, I remember seeing on there site they had a injection harness for like $65.00
Not sure if it's the right one or not.

If you call IH tell them the motor is in a DT444E dump truck. Same friggin engine.
If you mention ford they won't help you.
Reply With Quote Quick reply to this message
  #4  
Old 10-01-2013, 01:47 PM
Powerstroke.org Rookie
 

Join Date: Sep 2013
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by Firemark View Post
Pulled the drivers side apart again this morning to check the resistance. Did a visual first and I think I found the problem. The #4 connector on the wiring harness is pretty scorchy and the pin on the gasket harness looks slightly darkened and a little etched. The connector on the harness also looks like it is "opened" up a little more than all the others. I will try to get some good closeup pics and post them later. Looks like I'm hunting for a new harness and gasket. Anyone know of the correct IH engine #? I called a local IH dealer and they couldn't find a reference to a T444E engine.
Here are a couple of pics, need to clean that lens. 0326 is the harness connector. 4th connector from the right is the one. Hard to see in the pic but it is burned and actually slightly opened up. 0327 is the gasket connector. 4th pin from the right again, slightly burned, etched and actually after measuring it, .0045 narrower than the others. It was replaced last Nov. when I had to do the injector cups. Not sure what brand it was, FelPro I think. Wonder if that was the problem to begin with (narrow pin not making the correct contact).
Attached Thumbnails
Running rough, missing, P1316 and 1274 codes-img_0326.jpg   Running rough, missing, P1316 and 1274 codes-img_0327.jpg  
Reply With Quote Quick reply to this message
  #5  
Old 10-02-2013, 02:16 PM
Compression Ignition Addict
 

Join Date: Aug 2011
Location: SLC/West Jordan,UT
Posts: 372
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
Powerstroke 7 3L UVC Valve Cover Injector Glow Plug Harness Set 94 97 | eBay
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 10:35 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors