2003 7.3 popping noise - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 09-24-2013, 02:32 PM
Powerstroke.org Rookie
 

Join Date: Feb 2013
Location: west michigan
Posts: 19
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
2003 7.3 popping noise

My son has a 03 f250sd 7.3 with about 150000 miles on it , it has a DP tunner in it and a 3 or 4" exhaust. he drives about 40 miles to work one way. im not much of a diesel mech gassers i know. the other night he was almost home and the truck started makeing a popping noise. He shut it down called me and we towed it home with a strap. I looked it over and this is what i found so far. I thought it blew a boot or pipe, but all the boots look good as well the pipes to the turbo. I took the pipe from the air cleaner to the turbo off and checked to see if the turbo was stuck, with a long dowel rod. It spins freely does not seem to have any slop in it. I started it up like this and the only way i can describe the sound is like its back fireing through the turbo. no fire or smoke coming out of it just the sound. it sucks in air then it pops air back out . the other things i noticed is the vacum pump on the passenger side never shuts off, so as the key is turned forward it runs and runs. the other thing is ( im sure not related) is the power steering res was empty i put fluid back and out it runs, looks like the back of the pump or may be a hose cant see for sure. I pulled two codes from the computer but the check engine light was not on so i dont know if they are old stored codes or not but they were P0238 and P1249. hes only had the truck for about three months. I was thinking maybe wastegate ?? Im not sure how to test it to find out or any other thoughts as where to look
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 09-27-2013, 07:20 AM
Member
 

Join Date: Feb 2011
Location: Houston TX
Posts: 37
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I'm still learning about these engines myself but I found this:

Your codes are related to:
MAP Sensor
Faulty PCM
Wastegate Tubes

If you have access to a diagnostic program like AE, or can perform a KOEO diagnostic routine, do this:

-First clear the DTC's

-Disconnect the MAP sensor from the harness (Key OFF first)

-Perform a KOEO diagnostic

--if you DON'T get a P0238 code, replace the MAP sensor and retest (with the MAP connected).

--If you DO get a P0238 figure out if it's a shorted harness or a bad PCM.

But I am not sure if any of that will cause popping. ask some other guys on here.
Reply With Quote Quick reply to this message
  #3  
Old 09-27-2013, 08:35 AM
Compression Ignition Addict
 

Join Date: Aug 2010
Posts: 1,764
Thanks: 0
Thanked 12 Times in 12 Posts
Feedback Score: 0 reviews
idle truck and remove the oil fill cap to check for pressure coming out. Smokes ok, but pressure isnt good. ALso, could be a bent pushrod.
Reply With Quote Quick reply to this message
  #4  
Old 10-01-2013, 03:39 PM
Powerstroke.org Rookie
 

Join Date: Feb 2013
Location: west michigan
Posts: 19
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
well it ended up being a broken push rod. I took the valve cover and seen that it was missing a push rod as i looked closer i seen the part of the push rod sitting in there. I pulled it out with a magnet. I was able to find the other piece with a magnet as well by fishing around. I checked the other push rods to see if any others were bent. sure enough the intake rod same cylinder was bent not broke just bent. So pulled the glow plug to see if it was still intact and it was. So now im going to pull the injector to make sure its all still there. My thinking is something got between the piston and the valves and did the damage.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 04:44 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors