7.3 loss of power and engine miss no codes - Ford Powerstroke Diesel Forum
User Tag List

LinkBack Thread Tools Display Modes
post #1 of 2 Old 07-20-2013, 03:04 PM Thread Starter
Powerstroke.org Rookie
Join Date: Jan 2008
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
7.3 loss of power and engine miss no codes

Have a 03 7.3 with just over 200,000 miles. Installed new stage 1 injectors. With a TS module programed for them. And a HPOP with new lines about 3 months ago. Ran great till 2 days ago suddenly lost power engine miss black puffs of smoke Wont pull over 45 MPH. No Codes. Passes buzz test. Comtribution test shows #1 cyl failed. Pulled passenger side v/c and replaced haness and cover gasket. Still same. Runs good for about 2 minutes or about a mile then stumble and miss comes back. Removed TS module same thing, put it back. Has 58 PSI fuel pressure. Checked left side harness and plugs all look ok. What else to check, IDM? Can use any ideas.

Last edited by chip2tx; 07-20-2013 at 09:04 PM.
chip2tx is offline  
Sponsored Links
post #2 of 2 Old 07-21-2013, 08:17 AM
Compression Ignition Addict
timmyboy76's Avatar
Join Date: Aug 2010
Posts: 1,891
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 20 Times in 20 Posts
Feedback Score: 0 reviews
remove oil fill cap while trucks' idling, to check for blowby/pressure.

99.5 x-cab 7.3l, 6spd, 161k miles.....
timmyboy76 is offline  
Sponsored Links

Quick Reply

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome