No start - Ford Powerstroke Diesel Forum
User Tag List

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 11 Old 07-17-2013, 07:02 AM Thread Starter
Serving Our Country!

 
USMC2001PSD7.3's Avatar
 
Join Date: Sep 2012
Posts: 422
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Thanks: 0
Thanked 4 Times in 4 Posts
Garage
Feedback Score: 0 reviews
No start

Need some input. I'm out of town for a few weeks and my wife has the truck. It has always cranked right up and never had a starting issue.
She says when as soon as the wait to start light goes off she will turn the key forward and it clicks once then nothing. It has battery power so that leads me to maybe the starter or cam position sensor. Any input is appreciated.

Sent from AutoGuide.com Free App
USMC2001PSD7.3 is offline  
post #2 of 11 Old 07-17-2013, 08:24 AM
Compression Ignition Addict
 
timmyboy76's Avatar
 
Join Date: Aug 2010
Posts: 1,891
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 0
Thanked 20 Times in 20 Posts
Feedback Score: 0 reviews
if its clicking and motor isn't turning over, then you either have a battery issue or relay issue. Possibly a bad starter as well.

99.5 x-cab 7.3l, 6spd, 161k miles.....
timmyboy76 is offline  
post #3 of 11 Old 07-17-2013, 05:14 PM
Compression Ignition Addict
 
Join Date: Apr 2012
Posts: 206
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
I would try the starter relay first. It should be mounted on the passenger side. It goes out all the time on these fords. I think they used a similar relay for many years (plus much cheaper than a starter).

00 Excursion 7.3 (1.0 Ex. hsng., 3.5" downpipe, Aero Muffler, Banks WG, Banks Comp. Wheel, AFE Stage 2 Air intake, HPX, IAH delete, DP- Tuner F6, Riffraff Boost Fooler, Melling Oil Pump), Fuel lab 41402 pump and regulator, fuel bowl delete, 910 Comp Springs/Shims, DI Pushrods, Swamps HVHF IDM, SRP 1.1 HPOP Dieselsite trans and coolant filter, 203* thermostat, Sonnax valve 0.427 and tricumulator springs, Lift, MM Hubs, 35's and 3.73s, 08 diff cover, Hellwig rr. bar
326RWHP @ 731RWTQ.
572ysc is offline  
post #4 of 11 Old 07-17-2013, 05:54 PM Thread Starter
Serving Our Country!

 
USMC2001PSD7.3's Avatar
 
Join Date: Sep 2012
Posts: 422
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Thanks: 0
Thanked 4 Times in 4 Posts
Garage
Feedback Score: 0 reviews
That's what I'm thinking. I will be back in bout a week so ill look at the starter and relay first. I wouldn't think the batteries are bad because it shows good voltage. When you turn the key it clicks once so ill start with the relay. Anybody know of good aftermarket starters or relay upgrades like the stancor relay upgrade

Sent from AutoGuide.com Free App
USMC2001PSD7.3 is offline  
post #5 of 11 Old 07-17-2013, 06:09 PM
Compression Ignition Addict
 
Join Date: Apr 2012
Posts: 206
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
I use the Echlin relay from napa it seems to work fine.

00 Excursion 7.3 (1.0 Ex. hsng., 3.5" downpipe, Aero Muffler, Banks WG, Banks Comp. Wheel, AFE Stage 2 Air intake, HPX, IAH delete, DP- Tuner F6, Riffraff Boost Fooler, Melling Oil Pump), Fuel lab 41402 pump and regulator, fuel bowl delete, 910 Comp Springs/Shims, DI Pushrods, Swamps HVHF IDM, SRP 1.1 HPOP Dieselsite trans and coolant filter, 203* thermostat, Sonnax valve 0.427 and tricumulator springs, Lift, MM Hubs, 35's and 3.73s, 08 diff cover, Hellwig rr. bar
326RWHP @ 731RWTQ.
572ysc is offline  
post #6 of 11 Old 07-17-2013, 06:11 PM
aussie=effie
 
bob harris's Avatar
 
Join Date: Apr 2010
Location: melbourne, australia
Posts: 286
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 3 Times in 3 Posts
Feedback Score: 0 reviews
no start

may just be loose or dirty battery conection
bob harris is offline  
post #7 of 11 Old 07-18-2013, 04:15 AM Thread Starter
Serving Our Country!

 
USMC2001PSD7.3's Avatar
 
Join Date: Sep 2012
Posts: 422
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Thanks: 0
Thanked 4 Times in 4 Posts
Garage
Feedback Score: 0 reviews
Ill check the connections of course first. I have a friend looking at it and he has an 01 7.3 too and he checked batteries and they're good

Sent from AutoGuide.com Free App
USMC2001PSD7.3 is offline  
post #8 of 11 Old 07-18-2013, 08:55 AM
Compression Ignition Addict
 
Join Date: Dec 2007
Posts: 6,191
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 72 Post(s)
Thanks: 7
Thanked 232 Times in 223 Posts
Feedback Score: 3 reviews
I'm going to assume you've got an '01

So, there was a major electrical change in the MY. IF you have a Trans Temp Gauge in the Instrument Cluster, you Do Not have a Starter Solenoid on the pass fenderwell under the hood. If you don't have that TT gauge, you Do.

This is important because it's a good place for a mid-point check. WHAT is it that's making the "click" you hear? Check that the Headlights aren't going Dim & Yellow when you roll the key to the start position too.
NoRalPh is offline  
post #9 of 11 Old 07-19-2013, 04:54 AM Thread Starter
Serving Our Country!

 
USMC2001PSD7.3's Avatar
 
Join Date: Sep 2012
Posts: 422
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Thanks: 0
Thanked 4 Times in 4 Posts
Garage
Feedback Score: 0 reviews
Ill have to check when I get back in town. Y'all know how it is when someone else tells you what your truck is doing. I gotta see for myself. Ill definitely check for the guage you mentioned

Sent from AutoGuide.com Free App
USMC2001PSD7.3 is offline  
post #10 of 11 Old 07-26-2013, 07:29 AM Thread Starter
Serving Our Country!

 
USMC2001PSD7.3's Avatar
 
Join Date: Sep 2012
Posts: 422
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Thanks: 0
Thanked 4 Times in 4 Posts
Garage
Feedback Score: 0 reviews
It started right up! They didn't have it in park or neutral hahaha

Sent from AutoGuide.com Free App
USMC2001PSD7.3 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome