7.3 Injector or IDM bad...or both? - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 07-15-2013, 06:02 AM
Powerstroke.org Rookie
 

Join Date: Jul 2013
Location: Costa Rica
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
7.3 Injector or IDM bad...or both?

First off, thanks to everyone who has replied to all of these threads, to me and everyone else with diesel drama, you have been a wealth of info I have learned a lot along the way.

I love my truck, right now it is sitting in the driveway when it should be tromping through the mud to work....

It has been running like crud for over a month, shudders around 1,500rpm and has zero power, sometimes it just dies while driving (we drive very slow as the roads are so terrible and usually at very low rpm when shutting off).

Has a clear miss when running - does start.

From reading these forums and using a mechanics scan tool, I have come up with the following but not sure how to put it all together....please help!

Checked wiring resistance at IDM 42pin connection, Inside and out UVCH 9 pin connection, all at 3.0-3.1. All connections tested and looked fine.

Scanner pulled DTC p1316 - codes stored in IDM - I have no resource for Buzz test though to retrieve codes.

-Will IDM be bad and still operate part of a bank, or if an IDM needs to be replaced will an entire bank be down?

- Can a p1316 code be a bad injector solenoid and an operational IDM?

Disconnected harness at VC on left bank then right bank. Truck started with R bank connected but not left bank. Isolated problem to L pass. side bank.

Pulled VC and inspected all wiring - looks good.

Started truck with valve cover off - looked for oil pouring from the little elbows, (forgot what they are called)

Injector #3 did not have oil pouring out.....

One by One removed the clip and disconnected power to injectors while VC off and engine running, distinct change in idle with injectors 1, 5 and 7 unplugged, no change when unplugging injector 3.

My conclusion is that I have a bad #3 injector... or could the IDM be bad and not communicating with that particular injector? Does the p1316 code come up with a bad injector solenoid? Would the solenoid still have proper resistance when using the multi-meter if it was bad.

I have a friend coming to visit and will use him as the Mule to bring over the parts . . . . what parts should I be purchasing?

Right now I am thinking a new AD type injector and UVCH . . . . is it possible that the IDM is bad and that I will need one of those too?

If the IDM is bad, is it possible that injector #3 is o.k?

Could all connections pass the multi-meter test and still be a bad UVCH? This is seemingly the most common problem with a p1316 DTC.

I REALLY appreciate everyone's help and hope that some of my troubleshooting and experimenting can help another wrench rookie looking for answers.

Thank YOU! Cody in Costa Rica
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 07:07 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors