02 7.3 rough idle then stalls - Ford Powerstroke Diesel Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 6 Old 07-14-2013, 01:59 PM Thread Starter
Premium Member
 
Buckeyepsd's Avatar
 
Join Date: Jun 2012
Location: Dublin, Ohio
Posts: 106
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
02 7.3 rough idle then stalls

Truck starts then idles like a muscle car with a huge cam in it then dies. I changed the ICP and CPS. Haven't scanned it yet but any ideas?


Sent from AutoGuide.com App

02 F250 CCSB Lariat 4x4

38R, Rosewood Stg 1's, AFE Stg 2, 4" Turbo Back, Tuned, Tranny, 4" Lift
Buckeyepsd is offline  
post #2 of 6 Old 08-07-2013, 01:13 PM
Powerstroke.org Rookie
 
Join Date: Jul 2009
Posts: 29
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Have any luck figuring this out? Mine has a similar issue. Sounds like a muscle car when you start it up. Sputters when you apply throttle, but smooths out over 1k. If I rev it up it will just die when it comes back down. When its at idle and sounding like a muscle car I can put it in gear and it goes away. Are/were you having a similar problem?
gkinney_1 is offline  
post #3 of 6 Old 10-05-2013, 06:08 AM Thread Starter
Premium Member
 
Buckeyepsd's Avatar
 
Join Date: Jun 2012
Location: Dublin, Ohio
Posts: 106
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I still have no clue why mine is doing it. It's not throwing any codes. I just dropped it off at Unlimited Diesel Performance in Bremen, Ohio. They are pretty confident that they will be able to find it and fix it. They told me there is a high probability that it is an IPR valve issue. So we will see. Once I get the truck back I will reply to this post to let you know what they found.


Sent from AutoGuide.com App

02 F250 CCSB Lariat 4x4

38R, Rosewood Stg 1's, AFE Stg 2, 4" Turbo Back, Tuned, Tranny, 4" Lift
Buckeyepsd is offline  
post #4 of 6 Old 10-08-2013, 07:51 AM
Powerstroke.org Rookie
 
Join Date: Jul 2009
Posts: 29
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Thanks, I appreciate it. I've been chasing mine for quite sometime now.
gkinney_1 is offline  
post #5 of 6 Old 12-14-2015, 08:34 AM
Powerstroke.org Rookie
 
Join Date: Dec 2015
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Any news on what this was? Experiencing exact same issue now.
Thanks
JohnWynneIrvine is offline  
post #6 of 6 Old 12-14-2015, 11:25 AM
Compression Ignition Addict
 
Join Date: Dec 2007
Posts: 6,137
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 64 Post(s)
Thanks: 7
Thanked 221 Times in 212 Posts
Feedback Score: 3 reviews
Get it running for a min or so (assuming it's cold when you do this) and go feel the Exhaust Manifolds (over the top of the Ft Tires) and compare them for Heat. Are they both the same?

If one side stays cool then you may be running on 4clys because that sides injectors aren't firing because of a bad connection (UVCH) or IDM...
NoRalPh is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome