NEED HELP ASAP - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 07-09-2013, 08:38 AM
Powerstroke.org Fanatic
 

Join Date: Nov 2012
Location: Gardner, Kansas
Posts: 136
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
NEED HELP ASAP

Ok so heres my issue yesterday I went out to my truck truned the key WTS light came on and all it did was crank now I knew my cps sensor was on the way out so I truned the key off and back on and boom no WTS light this morning I replaced the cps sensor with a international one and still no change so I went through checked all my fuses exc found nothing replaced my gpr as it all ready need it still no change. Heres what ive done in the last few months. UVCH and pig tails, Cps senesor, Icp sensor with pig tail and 1 week ago fresh oil and fuel filter. Also my fuel bowl heater is unplugged because it blows the fuse. No chip just exhaust and 6637 intake. 99.5 f350 7.3 zf6 Im lost on this one guys oh and check engine light no codes but the truck still cranks real strong.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 07-09-2013, 08:48 AM
ADMIN AND TECH


 

Join Date: Oct 2006
Location: winston salem north carolina
Posts: 9,241
Thanks: 0
Thanked 4 Times in 4 Posts
Feedback Score: 0 reviews
no wait to start light generally means no power to pcm , unplug the ipr , test the red wire and see if you have 12 volts there
Reply With Quote Quick reply to this message
  #3  
Old 07-09-2013, 08:54 AM
Powerstroke.org Fanatic
 

Join Date: Nov 2012
Location: Gardner, Kansas
Posts: 136
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I'll run out there and give it a shot real quick.
Reply With Quote Quick reply to this message
  #4  
Old 07-09-2013, 09:02 AM
Powerstroke.org Fanatic
 

Join Date: Nov 2012
Location: Gardner, Kansas
Posts: 136
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by SCUFFY828 View Post
no wait to start light generally means no power to pcm , unplug the ipr , test the red wire and see if you have 12 volts there
Pulled the connector of the ipr and got 12.2v.
Reply With Quote Quick reply to this message
  #5  
Old 07-09-2013, 09:10 AM
ADMIN AND TECH


 

Join Date: Oct 2006
Location: winston salem north carolina
Posts: 9,241
Thanks: 0
Thanked 4 Times in 4 Posts
Feedback Score: 0 reviews
I didn't quite get wether you had codes or no codes in this truck , and what kind of chip if any are in this truck
Reply With Quote Quick reply to this message
  #6  
Old 07-09-2013, 09:11 AM
Powerstroke.org Fanatic
 

Join Date: Nov 2012
Location: Gardner, Kansas
Posts: 136
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by SCUFFY828 View Post
I didn't quite get wether you had codes or no codes in this truck , and what kind of chip if any are in this truck
No chip in the truck and no SES light with no codes that I could get. It dose look like the PO had a chip in it before I bought it though.
Reply With Quote Quick reply to this message
  #7  
Old 07-09-2013, 09:32 AM
ADMIN AND TECH


 

Join Date: Oct 2006
Location: winston salem north carolina
Posts: 9,241
Thanks: 0
Thanked 4 Times in 4 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by PowerStroke_Lover View Post
No chip in the truck and no SES light with no codes that I could get. It dose look like the PO had a chip in it before I bought it though.
well if your pcm isn't getting power then it may not give codes , and if the chip is gone out of it that wont make a difference in diagnostics at this point

ok , under the hood the fuse box there has a diode in it for the pcm , take that out and see if there is any power there, you've got power to the ipr ,so that circuit is good , the diode sends power to the pcm power relay
Reply With Quote Quick reply to this message
  #8  
Old 07-09-2013, 09:34 AM
Powerstroke.org Fanatic
 

Join Date: Nov 2012
Location: Gardner, Kansas
Posts: 136
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by SCUFFY828 View Post
well if your pcm isn't getting power then it may not give codes , and if the chip is gone out of it that wont make a difference in diagnostics at this point

ok , under the hood the fuse box there has a diode in it for the pcm , take that out and see if there is any power there, you've got power to the ipr ,so that circuit is good , the diode sends power to the pcm power relay
I will give it a shot I just wonder if the pcm is on it way out and just not fully shot yet.
Reply With Quote Quick reply to this message
  #9  
Old 07-09-2013, 09:42 AM
Powerstroke.org Fanatic
 

Join Date: Nov 2012
Location: Gardner, Kansas
Posts: 136
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by SCUFFY828 View Post
well if your pcm isn't getting power then it may not give codes , and if the chip is gone out of it that wont make a difference in diagnostics at this point

ok , under the hood the fuse box there has a diode in it for the pcm , take that out and see if there is any power there, you've got power to the ipr ,so that circuit is good , the diode sends power to the pcm power relay
Ok im an idiot lol I noticed while testing the volts I had it on the wrong range instead of v i had it on mv and after switching I got nothing off my #2 diode or ipr connector.
Reply With Quote Quick reply to this message
  #10  
Old 07-09-2013, 09:55 AM
ADMIN AND TECH


 

Join Date: Oct 2006
Location: winston salem north carolina
Posts: 9,241
Thanks: 0
Thanked 4 Times in 4 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by PowerStroke_Lover View Post
Ok im an idiot lol I noticed while testing the volts I had it on the wrong range instead of v i had it on mv and after switching I got nothing off my #2 diode or ipr connector.
you need to check your fuses deeper then , the ipr feeds off fuse number 24 under the hood through the pcm power relay and into the ipr, the pcm diode gets its power from fuse 30 inside the box under the dash
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 04:18 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors