2000 f250 long crank sometimes/ sometimes no start - Ford Powerstroke Diesel Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 8 Old 07-07-2013, 10:50 AM Thread Starter
Member
 
harness00's Avatar
 
Join Date: Jun 2011
Location: coatesville IN
Posts: 34
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
2000 f250 long crank sometimes/ sometimes no start

i have a 2000 f-250 7.3 psd that has a long crank but its hit and miss. sometimes it wont start until about the third time of trying but if truck sits for 5 min the volt meter on the dash is down around 8 volts and slowly climbs up to 11.5 or 12 volts. absolutely no codes and CEL great fuel pressure icp pressures are right on the money. Truck runs fine other than last night when it was extremely hard to start then i only had WOT until about 2200 rpm it only has done that once. Please help I have fighting this for 3 months and its just getting worse

harness00 2000 ford f-250 7.3 psd swamps hybrid 250/100% injectors, swamps high frequency idm, custom ts chip, garrett gtp38r turbo, k&n intake, banks techni cooler, hpx cross over line, fuel lab prodigy fuel pump, south bend ceramic button clutch, adrenaline hpop, driven regulated return, swamps high rate valve springs, smith brothers billet pushrods, 4in down pipe 5in exhaust, 5" miter cut black stack, soon to be 7" hood stack probably.
harness00 is offline  
post #2 of 8 Old 07-07-2013, 03:04 PM
Compression Ignition Addict
 
timmyboy76's Avatar
 
Join Date: Aug 2010
Posts: 1,891
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 0
Thanked 20 Times in 20 Posts
Feedback Score: 0 reviews
have batteries load tested. and/or bad connections at batteries.

99.5 x-cab 7.3l, 6spd, 161k miles.....
timmyboy76 is offline  
post #3 of 8 Old 07-07-2013, 06:40 PM Thread Starter
Member
 
harness00's Avatar
 
Join Date: Jun 2011
Location: coatesville IN
Posts: 34
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
already been through that thanks though I,m beginning to think it is my ipr valve because when it messes up then starts it lopes really hard for a few seconds and watching icp on my scanner shows the surge in pressure for each lope. I thought it might be draining down after sitting but i can rule that out because it will do 10 sec. after I shut it off. I have drove all around town today with no problems come home and it wont start right again got mad run the crap out of it come back shut it off and started fine.

harness00 2000 ford f-250 7.3 psd swamps hybrid 250/100% injectors, swamps high frequency idm, custom ts chip, garrett gtp38r turbo, k&n intake, banks techni cooler, hpx cross over line, fuel lab prodigy fuel pump, south bend ceramic button clutch, adrenaline hpop, driven regulated return, swamps high rate valve springs, smith brothers billet pushrods, 4in down pipe 5in exhaust, 5" miter cut black stack, soon to be 7" hood stack probably.
harness00 is offline  
post #4 of 8 Old 07-07-2013, 06:48 PM
aussie=effie
 
bob harris's Avatar
 
Join Date: Apr 2010
Location: melbourne, australia
Posts: 286
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 3 Times in 3 Posts
Feedback Score: 0 reviews
long crank

haven't you tried a new CPS yet ?? Often the cause and simple fix
bob harris is offline  
post #5 of 8 Old 07-08-2013, 03:52 PM Thread Starter
Member
 
harness00's Avatar
 
Join Date: Jun 2011
Location: coatesville IN
Posts: 34
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
yes i have put 3 in it in the last month and they were all the oem recall cps from ford hasnt changed anything I know its electrical i just figure out where

harness00 2000 ford f-250 7.3 psd swamps hybrid 250/100% injectors, swamps high frequency idm, custom ts chip, garrett gtp38r turbo, k&n intake, banks techni cooler, hpx cross over line, fuel lab prodigy fuel pump, south bend ceramic button clutch, adrenaline hpop, driven regulated return, swamps high rate valve springs, smith brothers billet pushrods, 4in down pipe 5in exhaust, 5" miter cut black stack, soon to be 7" hood stack probably.
harness00 is offline  
post #6 of 8 Old 07-13-2013, 06:26 PM
Compression Ignition Addict
 
Toms01PSD's Avatar
 
Join Date: Jul 2011
Location: Spring Lake, NC
Posts: 3,840
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 64 Post(s)
Thanks: 2
Thanked 21 Times in 20 Posts
Feedback Score: 1 reviews
I'm wondering if HPOP/LPOP pressures have anything to do with it. My HPOP is on the way out and my truck has the same issue. Replaced my IPR, ICP, and CPS but none of them fixed the issue. My HPOP duty cycles are in the 50-60% range around 2800 psi.

Tom
2001 F250 7.3 auto 4x4 Lariat CCSB
6637 intake
4" MBRP exhaust
PHP tunes
Foil delete
EBPV delete
ISSPRO Boost, Pyro, and Trans Gauges
Strictly Diesel Pre-Pump Filter/In-Tank Kit
Strictly Diesel Regulated Return and Fuel Bowl Delete
High Flow Banjo Bolts
Nitto AT's 305/70R16
2009 Pontiac G8 GT
Intake, Exhaust, Tune
Camaro 20's, Camaro SS Brembo's
1997 VDub Passat GLX VR6
Toms01PSD is offline  
post #7 of 8 Old 07-13-2013, 07:09 PM Thread Starter
Member
 
harness00's Avatar
 
Join Date: Jun 2011
Location: coatesville IN
Posts: 34
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by Toms01PSD View Post
I'm wondering if HPOP/LPOP pressures have anything to do with it. My HPOP is on the way out and my truck has the same issue. Replaced my IPR, ICP, and CPS but none of them fixed the issue. My HPOP duty cycles are in the 50-60% range around 2800 psi.
my adrenaline hpop is less than a year old and low pressure is 3 months old im pretty sure its electrical and are you sure your o-rings on your injectors are good

harness00 2000 ford f-250 7.3 psd swamps hybrid 250/100% injectors, swamps high frequency idm, custom ts chip, garrett gtp38r turbo, k&n intake, banks techni cooler, hpx cross over line, fuel lab prodigy fuel pump, south bend ceramic button clutch, adrenaline hpop, driven regulated return, swamps high rate valve springs, smith brothers billet pushrods, 4in down pipe 5in exhaust, 5" miter cut black stack, soon to be 7" hood stack probably.
harness00 is offline  
post #8 of 8 Old 07-14-2013, 04:06 AM
Compression Ignition Addict
 
Toms01PSD's Avatar
 
Join Date: Jul 2011
Location: Spring Lake, NC
Posts: 3,840
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 64 Post(s)
Thanks: 2
Thanked 21 Times in 20 Posts
Feedback Score: 1 reviews
Quote:
Originally Posted by harness00 View Post
my adrenaline hpop is less than a year old and low pressure is 3 months old im pretty sure its electrical and are you sure your o-rings on your injectors are good
Probably not. My truck sat in Texas for awhile, I'm sure they're toast lol.


Sent from AutoGuide.com App

Tom
2001 F250 7.3 auto 4x4 Lariat CCSB
6637 intake
4" MBRP exhaust
PHP tunes
Foil delete
EBPV delete
ISSPRO Boost, Pyro, and Trans Gauges
Strictly Diesel Pre-Pump Filter/In-Tank Kit
Strictly Diesel Regulated Return and Fuel Bowl Delete
High Flow Banjo Bolts
Nitto AT's 305/70R16
2009 Pontiac G8 GT
Intake, Exhaust, Tune
Camaro 20's, Camaro SS Brembo's
1997 VDub Passat GLX VR6
Toms01PSD is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome