missing from 1200 to1700 rpm - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 03-21-2008, 03:52 PM Thread Starter
Compression Ignition Addict
 
Join Date: Jan 2008
Location: cedaredge colorado
Posts: 659
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
missing from 1200 to1700 rpm

i am new here but have worked on diesels for years i have a 99 stroker with a auto tranny the other day i noticed the waterpump was about to go so i put a new one in and changed the oil when i started it back up it had a miss in it. the truck has always been mait. perfect with the best oils and add. you can buy.I have changed the cps but no good. the truck runs great after you get it over the 1200 to 1700 range for more than a min. then it does not miss at all it runs great. and it still has lots of power but once you shut it off for about 30 min. it has the miss again until you rev it back up for a min.any help would be great thanks
badazzstroker is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 03-21-2008, 03:56 PM
Compression Ignition Addict
 
d7rxr's Avatar
 
Join Date: Mar 2008
Location: Hebron, In.
Posts: 750
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Sometimes when I change my oil it does that for a couple of cycles...the injectors are driven by oil pressure. Sorry that I couldn't be of more help...
d7rxr is offline  
post #3 of 4 Old 03-21-2008, 04:03 PM Thread Starter
Compression Ignition Addict
 
Join Date: Jan 2008
Location: cedaredge colorado
Posts: 659
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
yea mine also misses a little after a oil change but i have put about 50 miles or more and it has never done it at a higher rpm.also it has not thrown any codes.
badazzstroker is offline  
post #4 of 4 Old 03-21-2008, 04:37 PM Thread Starter
Compression Ignition Addict
 
Join Date: Jan 2008
Location: cedaredge colorado
Posts: 659
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
i was wondering if anyone could tell me the symtoms of ebp tube somewhat clogged and i also found a hole in it.what can it make it do maybe that is my problem
badazzstroker is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome