Truck runs rough after driving a few miles - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 06-09-2013, 02:33 PM
Powerstroke.org Rookie
 

Join Date: May 2012
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Truck runs rough after driving a few miles

I have an e99 f350. About 3 months ago I put swamps 160/100 injectors in it and used their tune that they reburned onto my TS chip. Which I am not really impressed with the tune. It bucks in parking lots and never really idles smooth. I am just going to send it back to TS and let them reburn it. Anyway the truck was running great besides those 2 problems until about 2 weeks ago. I noticed it after driving it home from work it was shaking really bad from 1-2k rpms and seem to smooth out a little bit after that. Next morning started it up and ran fine until I was about half to work and the same problem happened. The best way I can explain it is it runs exactly like it did after the startup of putting the new injectors in. Not quite as rough but it runs exactly like there is air in the system. Once I start experiencing the problem I notice that once I get past 2k it is a very flat power curve and doesn't pull like normal. No codes besides glow plug code and my ebps code. Which I have had these since I have owned the truck. Also not sure if it is related but I also noticed it right about the same time I used fuel from a different fuel station than normal. It may be just a coincidence that it happened around the same time. I have went back to my normal fuel station and ran about 1.5 tanks since then. If anyone in the stl area has an AE I can use to data log, I will pay to use it. Thanks guys.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 06-24-2013, 04:21 PM
Powerstroke.org Rookie
 

Join Date: May 2012
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Well i was finally able to pull the P1316. Anyone in the St. Louis area have a scanner I can borrow to pull the idm codes. I will pay cash/beer to use it.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 06:38 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors