squealing when accelerating - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 06-09-2013, 08:00 AM Thread Starter
Compression Ignition Addict
 
Join Date: Dec 2012
Posts: 257
Thanks: 0
Thanked 3 Times in 3 Posts
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
squealing when accelerating

noticed the other day when i was accelerating from a stop sign that my Excursion had a loud squealing sound. of course i assumed the belt and checked it when i got home. belt is fine. no cracks and not dry. it only does this when the fan clutch is locked so i am assuming its the accessory drive system. when the engine was running it seemed that the upper idler pulley was moving just a wee bit so i replaced it and the belt to be on the safe side and it is still there. would a water pump do that? its not leaking and i have no shaft play.
greasemykey is offline  
post #2 of 4 Old 06-09-2013, 05:30 PM
Powerstroke.org Fanatic
 
Jakeman711's Avatar
 
Join Date: Mar 2013
Posts: 139
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Sounds like a belt tensioner to me. If I were you I would try that. The spring on you old tensioner is probably worn out.

[SIGPIC]

99.5 F-250 4x4, 7.3 PS
Engine:
State 1 injectors from Rosewood, GT38 (van) turbo, S&B intake, Comp Cam's 910 valve springs, Smith Brothers pushrods, AIH delete TS 6-position chip. Pyro.

Body:
2005 front end conversion, 2008 tailgate, taillights, and rear bumper.

Future Mods:
Edge CTS monitor, and 4" Exhaust (Manufacturer to be determined).
Jakeman711 is offline  
post #3 of 4 Old 06-18-2013, 12:59 PM
Member
 
Join Date: Jan 2011
Location: kennewick,wa
Posts: 58
Thanks: 1
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
I had the same problem and it was my tensioner.
kilgeze is offline  
post #4 of 4 Old 06-18-2013, 06:41 PM Thread Starter
Compression Ignition Addict
 
Join Date: Dec 2012
Posts: 257
Thanks: 0
Thanked 3 Times in 3 Posts
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
i ended up replacing the tensioner the other day and it solved the problem. i forgot to get on here because i have been busy moving and selling my home. thanks for the heads up though.
greasemykey is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome