No Start.. - Ford Powerstroke Diesel Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 25 Old 03-18-2008, 09:46 AM Thread Starter
Thats Mr. Oil Leak.....

 
MrJohnWayne's Avatar
 
Join Date: Oct 2006
Location: Waller/Magnolia
Posts: 9,604
Thanks: 9
Thanked 4 Times in 4 Posts
Mentioned: 0 Post(s)
Quoted: 5 Post(s)
Feedback Score: 0 reviews
No Start..

Ok I need some help with this one. My rig keeps giving me fits.

It is back to the no start crap which last time lead me to the IPR (and I swear if it is the ipr again I will light a stick of dynomight and blow this to pieces.....)

I have a short somewhere and it has something to do with the fuel system. when it goes on this no start spree the fuel pump relay will repetedly click under the dash.

It's not the icp, fuel heater, or IPR (I pray cause it is brand new!) I have checked the fuel pump harness under the truck for loose broken connections etc...

Would the IDM be causing this to happen sporadically? Could a bad alternator short out the fuel system? I don't know what is causing this. Once it finally does start it runs fine. no problems at all, but you have to "play" with it to eventually start it.

any ideas??????

John Wayne
Owner and Operator of the
REDNECK VALDEZ
You can find me on FaceBook
MrJohnWayne is offline  
post #2 of 25 Old 03-18-2008, 09:49 AM
Conservative and Proud


 
Banshee34's Avatar
 
Join Date: Nov 2005
Location: Oregon
Posts: 14,491
Thanks: 0
Thanked 3 Times in 3 Posts
Mentioned: 0 Post(s)
Quoted: 7 Post(s)
Feedback Score: 0 reviews
That sucks JW!!!

2001 F350, Lariat SC LB 4X4 PSD
Quadzilla Commander
Zoodad with Stealth Screen


National Hot Rod Diesel Association

The Org. Staff reserves the right to move, modify, delete or merge posts at our discretion and without explanation.



Banshee34 is offline  
post #3 of 25 Old 03-18-2008, 09:58 AM
Infidel

 
TexasR.N.'s Avatar
 
Join Date: Jun 2006
Location: Texas
Posts: 5,166
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Have you visually checked the wires in the engine compartment for any nicks or scorch marks? Double checked all of the connections and so forth? Sounds like you have checked everything else, and I don't know enough about the IDM to comment on that.
Craig

Remember Ft. Hood

And never forget who did it

Religion of peace my жопа


Quote:
Originally Posted by JK23112 View Post

Ah, we can lead a man to knowledge.....but we can't make him think.
TexasR.N. is offline  
post #4 of 25 Old 03-18-2008, 11:52 AM Thread Starter
Thats Mr. Oil Leak.....

 
MrJohnWayne's Avatar
 
Join Date: Oct 2006
Location: Waller/Magnolia
Posts: 9,604
Thanks: 9
Thanked 4 Times in 4 Posts
Mentioned: 0 Post(s)
Quoted: 5 Post(s)
Feedback Score: 0 reviews
man Craig I have checked everything twice..... I don't know what to check anymore....

John Wayne
Owner and Operator of the
REDNECK VALDEZ
You can find me on FaceBook
MrJohnWayne is offline  
post #5 of 25 Old 03-18-2008, 11:55 AM
BIG TRUCK, SMALL DRIVER
 
pipelayerjdh's Avatar
 
Join Date: Oct 2006
Location: Iva, SC
Posts: 5,877
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Have you replaced the relay? Also, a bad ground could give you fits, like that.

Derrick

My photobucket




'97 F-350 "FORDOR" 4X4 (Dually Conversion, Shackle Reversal, Technicooler , Auto Meter Gauges, 4" DIY Dual Exhaust w/ '08 tips, 4" DIY intake w/ AEM filter, Wicked Wheel 2, 360 thrust bearing, Homemade E-fuel conversion, Wildman Chip, 160cc DIY injectors , DIY IDM mod) 230K and counting...
pipelayerjdh is offline  
post #6 of 25 Old 03-18-2008, 11:56 AM
Desert Shield/Storm Vet

 
vitalidle's Avatar
 
Join Date: Dec 2006
Location: Munising, MI.
Posts: 9,092
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Hmm any codes?

2002 F-250 4x4 EC, SRW, SB
Auto 93,000 miles
DP Tuner F5
ATS Compressor and 1.0 Exhaust housing high flow back plate
Turbo Back 4" Silverline Exhaust Mbrp Muffler Delete
Isspro Trans,Pyro,Boost Triple Pod
Fumoto Oil Drain Valve
AIH Delete With Boost Fitting

vitalidle is offline  
post #7 of 25 Old 03-18-2008, 12:00 PM
Infidel

 
TexasR.N.'s Avatar
 
Join Date: Jun 2006
Location: Texas
Posts: 5,166
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
It's raining down there right? Any chance water / moisture is getting into the PCM?
Craig

Remember Ft. Hood

And never forget who did it

Religion of peace my жопа


Quote:
Originally Posted by JK23112 View Post

Ah, we can lead a man to knowledge.....but we can't make him think.
TexasR.N. is offline  
post #8 of 25 Old 03-18-2008, 12:20 PM Thread Starter
Thats Mr. Oil Leak.....

 
MrJohnWayne's Avatar
 
Join Date: Oct 2006
Location: Waller/Magnolia
Posts: 9,604
Thanks: 9
Thanked 4 Times in 4 Posts
Mentioned: 0 Post(s)
Quoted: 5 Post(s)
Feedback Score: 0 reviews
Quote:
Originally Posted by pipelayerjdh View Post
Have you replaced the relay? Also, a bad ground could give you fits, like that.
checked and swapped/replaced relays. Have checked grounds but will double check.

Quote:
Originally Posted by vitalidle View Post
Hmm any codes?
no codes

Quote:
Originally Posted by HappeetxnR.N. View Post
It's raining down there right? Any chance water / moisture is getting into the PCM?
Craig
I don't believe so. everytime it has done it it has been dry...

John Wayne
Owner and Operator of the
REDNECK VALDEZ
You can find me on FaceBook
MrJohnWayne is offline  
post #9 of 25 Old 03-18-2008, 01:03 PM
Desert Shield/Storm Vet

 
vitalidle's Avatar
 
Join Date: Dec 2006
Location: Munising, MI.
Posts: 9,092
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Man John the best advice I can give you is to talk to Scott.

2002 F-250 4x4 EC, SRW, SB
Auto 93,000 miles
DP Tuner F5
ATS Compressor and 1.0 Exhaust housing high flow back plate
Turbo Back 4" Silverline Exhaust Mbrp Muffler Delete
Isspro Trans,Pyro,Boost Triple Pod
Fumoto Oil Drain Valve
AIH Delete With Boost Fitting

vitalidle is offline  
post #10 of 25 Old 03-18-2008, 06:07 PM Thread Starter
Thats Mr. Oil Leak.....

 
MrJohnWayne's Avatar
 
Join Date: Oct 2006
Location: Waller/Magnolia
Posts: 9,604
Thanks: 9
Thanked 4 Times in 4 Posts
Mentioned: 0 Post(s)
Quoted: 5 Post(s)
Feedback Score: 0 reviews

John Wayne
Owner and Operator of the
REDNECK VALDEZ
You can find me on FaceBook
MrJohnWayne is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome