wont start below freezing - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 11-25-2005, 05:32 AM
Powerstroke.org Rookie
 

Join Date: Nov 2005
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
wont start below freezing

my 2002 7.3 starts fine on normal days even 35 degrees but when it dops below freezing the flippin thing wont start at all i have to keep turning the
key of and and on, finally it will fire after about 10 to 15 attempts wondering if you guys might think its the glow plugs
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 11-25-2005, 07:31 AM
Compression Ignition Addict
 

Join Date: Nov 2005
Location: Katy, Texas
Posts: 403
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
When it does start, are you getting a bunch of white smoke? That is a sure sign that you've got unburned fuel and quite possibly either bad glow plugs or a bad glow plug relay.
Reply With Quote Quick reply to this message
  #3  
Old 11-25-2005, 07:54 AM
Powerstroke.org Rookie
 

Join Date: Nov 2005
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
oh ya awhole bunch of white smoke
Reply With Quote Quick reply to this message
  #4  
Old 11-25-2005, 11:29 PM
Compression Ignition Addict
 

Join Date: Aug 2005
Location: Greenwood, Indiana (Indianapolis)
Posts: 7,241
Thanks: 0
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
Send a message via AIM to 99Smokin73Stroker Send a message via Yahoo to 99Smokin73Stroker
I am not sure exactly what that could be, but I would suggest plugging it in so you won't put all that strain on the starter and everything ya know? It will help out cold starts quite a bit
Reply With Quote Quick reply to this message
  #5  
Old 11-26-2005, 12:32 AM
Powerstroke.org Rookie
 

Join Date: Nov 2005
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
ya i better till i get it fixed . when i get home from work today i saw a forumn
on how to check the glow plug relay ill do that when i get home from work
today .

Last edited by dgalaxy; 11-26-2005 at 12:39 AM.
Reply With Quote Quick reply to this message
  #6  
Old 11-30-2005, 05:40 AM
Powerstroke.org Rookie
 

Join Date: Oct 2005
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Mine was doing exact same thing...........it was the glow plug relay. Had it replaced and starts up fine now, everytime. White smoke is history too.....and I thought that was normal.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 12:20 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors