wont start below freezing - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 6 Old 11-25-2005, 05:32 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Nov 2005
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
wont start below freezing

my 2002 7.3 starts fine on normal days even 35 degrees but when it dops below freezing the flippin thing wont start at all i have to keep turning the
key of and and on, finally it will fire after about 10 to 15 attempts wondering if you guys might think its the glow plugs
dgalaxy is offline  
post #2 of 6 Old 11-25-2005, 07:31 AM
Compression Ignition Addict
 
Worm Drowner's Avatar
 
Join Date: Nov 2005
Location: Richmond, Texas
Posts: 408
Thanks: 1
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
When it does start, are you getting a bunch of white smoke? That is a sure sign that you've got unburned fuel and quite possibly either bad glow plugs or a bad glow plug relay.

1996 F-250 XLT Supercab. Black. Edge Evolution tuner, 4" MBRP exhaust, AFE Stage II Intake, Isspro Gauges. "Ol' Black"

2011 F-350 XLT 4x4 Crew Cab. Ranch Hand Legend Front & Rear Bumpers. Forest Green

333 - I'm only half bad!
Worm Drowner is offline  
post #3 of 6 Old 11-25-2005, 07:54 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Nov 2005
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
oh ya awhole bunch of white smoke
dgalaxy is offline  
post #4 of 6 Old 11-25-2005, 11:29 PM
Compression Ignition Addict
 
99Smokin73Stroker's Avatar
 
Join Date: Aug 2005
Location: Greenwood, Indiana (Indianapolis)
Posts: 7,243
Thanks: 0
Thanked 4 Times in 4 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Send a message via AIM to 99Smokin73Stroker Send a message via Yahoo to 99Smokin73Stroker
I am not sure exactly what that could be, but I would suggest plugging it in so you won't put all that strain on the starter and everything ya know? It will help out cold starts quite a bit

2005 F350 XLT FX4. 2.5" leveling kit, 03 turbo, 4" MBRP Turbo-back, 58v FICM, SCT X4, Irate Diesel coolant filter
99Smokin73Stroker is offline  
post #5 of 6 Old 11-26-2005, 12:32 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Nov 2005
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
ya i better till i get it fixed . when i get home from work today i saw a forumn
on how to check the glow plug relay ill do that when i get home from work
today .

Last edited by dgalaxy; 11-26-2005 at 12:39 AM.
dgalaxy is offline  
post #6 of 6 Old 11-30-2005, 05:40 AM
Powerstroke.org Rookie
 
Join Date: Oct 2005
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Mine was doing exact same thing...........it was the glow plug relay. Had it replaced and starts up fine now, everytime. White smoke is history too.....and I thought that was normal.
mcresej is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome