next problem - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 03-09-2008, 01:17 PM Thread Starter
Powerstroke.org Fanatic
 
Join Date: Nov 2007
Posts: 114
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
next problem

hey guys, my newest problem. i was driving a couple of days ago, and the truck started skipping or missing. it is similar to agas burner with a plug missing or something. i got it back home, and haven't had the heart or time to look at it. being new to the diesels,but learning, does anyone have any suggestions as to what to look at? it is a 95 7.3 dit. it has run great up until this point.
rollinblacksmoke is offline  
post #2 of 4 Old 03-09-2008, 01:21 PM
International Threat
 
Marty's Avatar
 
Join Date: May 2006
Location: Elkton, MD
Posts: 13,088
Thanks: 0
Thanked 13 Times in 8 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 1 reviews
Well first, where are you located? And secondly get the codes pulled.

2001 F250
11.62 @ 115.79
Owner of Marty's Diesel
Elkton, Maryland
Marty is offline  
post #3 of 4 Old 03-09-2008, 01:23 PM
International Threat
 
Marty's Avatar
 
Join Date: May 2006
Location: Elkton, MD
Posts: 13,088
Thanks: 0
Thanked 13 Times in 8 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 1 reviews
At this point it could be a ton of things without better information for diagnosis.

Here's just a few.
EBP Tube Cleaning

Under Valve Cover Harness

This may help as well...
94-97 powerstroke engine sensor locations

2001 F250
11.62 @ 115.79
Owner of Marty's Diesel
Elkton, Maryland
Marty is offline  
post #4 of 4 Old 03-09-2008, 02:03 PM Thread Starter
Powerstroke.org Fanatic
 
Join Date: Nov 2007
Posts: 114
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
i live in n.c. weather has been up and down cold warm, dry then rain. i have been running b-20 for about 5k mi. oil / filter change less than 1k mi. ago, fuel filter replaced less than 2k mi. ago. i do have a fuel leak, looks like pass. side at rear main dripping usually puddle size about pie plate or so. the engine valley is caked with grime, but can't tell where leak is, i haven't seen any drip, but know that it's leaking. i installed a 3in. dp to a 4 in. straight pipe about 300 -400 mi. ago, and it runs great. the truck i bought used showing now 275,000 mi. and engine had been replaced with another with approx. 100,000 mi. but i can't verify this, as the truck was part of a divorce settlement, the lady knows nothing about it, and i have since learned of how abused the truck was before i bought it.ANYWAY, i love the old truck and it is my first diesel, but it is driving me nuts not knowing how to work on them, and not being able to afford to send it to the dealership everytime it needs something. i have had several small problems which seem like big problems when you don't know how to fix them, but you guys on here have helped me through them, and i love this website. if you need anymore specifics, please let me know. thank you all.
rollinblacksmoke is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome