2002 7.3 another hard start problem. - Ford Powerstroke Diesel Forum

 
LinkBack Thread Tools Display Modes
post #1 of 2 Old 05-24-2013, 08:26 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Mar 2013
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
2002 7.3 another hard start problem.

I have a 2002 F550 4wd 7.3. I know there are so many of these hard start problems on this forum. I know i have read a lot of them. If my truck sits for 2 days it won't start. It cranks but won't start. I have changed the GPR also the other relay heater intake relay. Then i had the glow plugs and valve cover gaskets replaced. This is where is gets so frustrating. If i plug the block heater in it does not matter how long the truck sits it fires right up and runs great. Any suggestions would be appreciated.
pugsleyadams is offline  
post #2 of 2 Old 05-24-2013, 09:41 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Mar 2013
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Doing some more research has anyone had this problem and found that the EOT sensor was bad and caused the problem?
pugsleyadams is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome