7.3 NO POWER - Ford Powerstroke Diesel Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 2 Old 03-03-2008, 09:33 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Jan 2008
Posts: 18
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
7.3 NO POWER

1999 Powerstroke has no power. I was getting a code PO470. I changed the Exaust Back Pressure sensor, and the replaced the tube. Now I am getting code: P0471 Exhaust Back Pressure Sensor Circuit Performance.

It seems that If I disconnect the MAP Sensor, I get excellent performance, but then I get the map sensor code.
mattaub is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 03-19-2008, 11:16 AM
Powerstroke.org Rookie
 
Join Date: Mar 2008
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Where did you buy the tube I cannot find anyone at ford who knows how to order it
paulleeber is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome