10k Mod Problem - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 05-13-2013, 06:38 AM
Powerstroke.org Rookie
 

Join Date: May 2013
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Question 10k Mod Problem

Hey everyone this is my first time on the forum and thank anyone that can give me some insight on my issue. First off ive had my truck only about a month with turbo back 4" straight pipe, 6637 intake and thats it. A friend told me to try the 10k mod said it worked gREATt so just for fun i tried it. Now when i turn the truck over it fires then immediatly dies. I unhooked mod truck started and ran. Next morning i tried it and same problem starts and immediatly dies. Did i fry my ICP? Any help is greatly appreciated! Thanks
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 05-13-2013, 08:26 AM
Compression Ignition Addict
 

Join Date: Aug 2010
Posts: 1,854
Thanks: 0
Thanked 18 Times in 18 Posts
Feedback Score: 0 reviews
when you say, next morning, you tried it and it fired and died, WAS that with the resistor? If so, your probably crossing the wrong wires with the diode.
Reply With Quote Quick reply to this message
  #3  
Old 05-13-2013, 08:40 AM
Powerstroke.org Rookie
 

Join Date: May 2013
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Next morning it fired and died without the mod. I had the resistor in the red/grey blue/green pins on the sensor and i used a 1/2 watt resistor. I disconnected the batteries when i removed the resistor and plugged ICP back in and hooked batts back up. Ive also got a P1280 and P1211 code now.
Reply With Quote Quick reply to this message
  #4  
Old 06-28-2013, 02:01 AM
Powerstroke.org Rookie
 

Join Date: Jun 2013
Posts: 21
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Any conclusion to your problem? I have a similar one.

Sent from AutoGuide.com Free App
Reply With Quote Quick reply to this message
  #5  
Old 06-28-2013, 12:56 PM
7.3 4 Ever! Nothing else!
 

Join Date: Aug 2012
Posts: 4,169
Thanks: 1
Thanked 16 Times in 16 Posts
Feedback Score: 10 reviews
what is this "10k" mod?
Reply With Quote Quick reply to this message
  #6  
Old 06-29-2013, 12:21 PM
Compression Ignition Addict
 

Join Date: Aug 2010
Posts: 1,854
Thanks: 0
Thanked 18 Times in 18 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by 2000-7.3L View Post
what is this "10k" mod?
Poormans version of a chip/canned tuner..aka Edge. Guess it was a hot thing to do back 10 yrs ago.
Reply With Quote Quick reply to this message
  #7  
Old 06-29-2013, 12:25 PM
Cowgirl forever!!!
 

Join Date: Jan 2012
Location: Spartanburg,SC
Posts: 2,798
Thanks: 0
Thanked 4 Times in 4 Posts
Feedback Score: 0 reviews
at least i wasnt the only one wondering what a 10k mod was
Reply With Quote Quick reply to this message
  #8  
Old 06-29-2013, 12:32 PM
Compression Ignition Addict
 

Join Date: Aug 2010
Posts: 1,854
Thanks: 0
Thanked 18 Times in 18 Posts
Feedback Score: 0 reviews
it "tricks" the pcm, thinking it has low oil pressure, so it re-adjust. Throttle response is off the hook. You want a smoke seen, install a lower resistor. 10k or 14.5k is what was usually ran. Mine dug the 10k, lit the tires up, throttle response was SUPER sensative and seemed to have more low-end poer, but thats probably the SOTP talking.
Reply With Quote Quick reply to this message
  #9  
Old 06-29-2013, 03:26 PM
Powerstroke.org Rookie
 

Join Date: Jun 2013
Posts: 21
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by SCPowerstrokecowgirl View Post
at least i wasnt the only one wondering what a 10k mod was
Sheesh.. How y'all have 1000+ posts but have never know what a 10k mod is? Is it something ppl only do on the OBS's?

Sent from AutoGuide.com Free App
Reply With Quote Quick reply to this message
  #10  
Old 06-29-2013, 03:58 PM
Compression Ignition Addict
 

Join Date: Jun 2012
Location: Trinidad Colorado ,USA
Posts: 5,507
Thanks: 116
Thanked 151 Times in 148 Posts
Feedback Score: 0 reviews
Wow must be a 7.3 thing cause I never heard of it either.....
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 10:24 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors