My '95 Doesnt wanna start after it warms up!!! - Ford Powerstroke Diesel Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 3 Old 03-01-2008, 10:38 AM Thread Starter
Too cool for school


 
taylorking's Avatar
 
Join Date: Jan 2008
Posts: 9,886
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 3 reviews
Send a message via AIM to taylorking Send a message via Yahoo to taylorking
My '95 Doesnt wanna start after it warms up!!!

So a few days ago my truck started acting up. My dad drove it to charlotte to prica a job, and when he got in it to leave, it wouldn't start. I had to drive down there with mom about 40 miles to get him. But when we got there my dad grabbed a can of ether out of the toolbox, disconnected the glowplugs, and sprayed a little bit on my intake (DIY).

The truck fired right up, and we drove it back home.

We've noticed it idles a little weird; it kicks the rpms up a little above idle every minute or so. We've replaced the fuel pump, fuel filter (routine maintenance), cam position sensor, and computer. The darn thing still acts up.

When the engine gets warmed up, and you cut it off, it will not start back for anything. It has to be ethered. Of course we have only done that twice, and i know it is bad for the engine.

Guy at the Ford place said it could be the HPOP, or an injector O-ring letting oil in the cylinder making it dead. When it is idling, it kinda shakes a bit, kinda like it is missing.


I need help bad! I miss my truck! It is parked in the yard

Typical cummins owner.

taylorking is offline  
post #2 of 3 Old 03-04-2008, 08:13 PM
Member
 
dumokie's Avatar
 
Join Date: Nov 2006
Location: Oklahoma City OK.
Posts: 52
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via Yahoo to dumokie
wd-40

use wd-40 to start it...probably is HPOP

Powerstroking
dumokie is offline  
post #3 of 3 Old 03-04-2008, 08:19 PM
Banned
 
Join Date: Jan 2006
Location: central coast, california
Posts: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 5 Times in 3 Posts
Feedback Score: 0 reviews
if it will always start cold...but wont start hot its the o rings on the IPR valve....

If it always hard starts....hot or cold.....it could be a few things...

low compression.....
weak fuel delivery......
injector o rings....
HPOP...
IPR valve...
ICP sensor...
mschn99 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome