96 7.3 No start - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 3 Old 02-28-2008, 12:28 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Feb 2008
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
96 7.3 No start

Hello All,

New to the Ford world, having trouble with a 96 7.3. Truck ran great, cold winter day seemed sluggish and missing at 60 mph, over 60 ran great. Idle was low and almost dying. Week or so later, total loss of power and would not start again.

Repair shop replaced cam sensor, started right up. Picked truck up drove home, seemed sluggish and wanted to die. Got home turned truck off, and will not start.

Batteries good, oil good, fuel pressure good, fuses good, cranks great like a gasser with no plugs installed.

I am now trying to repair this myself. Repair shop said we cant fix it. Did return some of my money.

So what ideas and tests can I perform. Also no codes seem to be present.

Thanks
JC

Last edited by JC540; 02-28-2008 at 12:29 PM. Reason: sp
JC540 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 02-28-2008, 12:40 PM
Desert Shield/Storm Vet

 
vitalidle's Avatar
 
Join Date: Dec 2006
Location: Munising, MI.
Posts: 9,092
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Hmm no codes and fuel pressure is good. Maybe an ipr or a Hpop pressure issue.

2002 F-250 4x4 EC, SRW, SB
Auto 93,000 miles
DP Tuner F5
ATS Compressor and 1.0 Exhaust housing high flow back plate
Turbo Back 4" Silverline Exhaust Mbrp Muffler Delete
Isspro Trans,Pyro,Boost Triple Pod
Fumoto Oil Drain Valve
AIH Delete With Boost Fitting


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
vitalidle is offline  
post #3 of 3 Old 02-28-2008, 01:13 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Feb 2008
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Is there a test for a IPR.

HPOP will need a gauge?

Thanks
For the help..
JC
JC540 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome