interrupt - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 02-26-2008, 10:33 AM
Powerstroke.org Rookie
 

Join Date: Feb 2008
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
interrupt

1997 F350 Powerstroke: Every so often the engine quits,then continues running exactly as if you turned the key off for a second then back on. The "wait to start" light also comes on briefly when this happens. Any Ideas???
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 02-26-2008, 10:48 AM
Powerstroke Techie


 

Join Date: Jun 2007
Location: Huntsville/Arab alabama
Posts: 3,576
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Sounds like classic $20 CPS (cam position sensor) There is currently a Ford recall on them.
Reply With Quote Quick reply to this message
  #3  
Old 02-26-2008, 10:48 AM
Thats Mr. Oil Leak.....

 

Join Date: Oct 2006
Location: Cypress / Houston
Posts: 9,529
Thanks: 4
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to MrJohnWayne Send a message via MSN to MrJohnWayne Send a message via Yahoo to MrJohnWayne
Not too sure but here is a
Reply With Quote Quick reply to this message
  #4  
Old 02-26-2008, 10:49 AM
Thats Mr. Oil Leak.....

 

Join Date: Oct 2006
Location: Cypress / Houston
Posts: 9,529
Thanks: 4
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to MrJohnWayne Send a message via MSN to MrJohnWayne Send a message via Yahoo to MrJohnWayne
also
Reply With Quote Quick reply to this message
  #5  
Old 02-26-2008, 10:57 AM
BIG TRUCK, SMALL DRIVER
 

Join Date: Oct 2006
Location: Iva, SC
Posts: 5,877
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Welcome to the ORG.!

I would start with the CPS also.
Reply With Quote Quick reply to this message
  #6  
Old 02-26-2008, 12:02 PM
Powerstroke.org Rookie
 

Join Date: Feb 2008
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Sorry, Guys, I guess I should have said I already changed the CPS, TWICE. I had CPS problems with my other truck, and it didn't act like this, so I figger it's some other problem.
Reply With Quote Quick reply to this message
  #7  
Old 02-26-2008, 02:55 PM
Powerstroke Techie


 

Join Date: Jun 2007
Location: Huntsville/Arab alabama
Posts: 3,576
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Try Getting it scanned first if you can.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 11:17 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors