Won't start - Ford Powerstroke Diesel Forum

 
LinkBack Thread Tools Display Modes
post #1 of 3 Old 02-24-2008, 09:54 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Jan 2008
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Won't start

I have a 97 international with the 7.3 in it. it won't start all it does is crank over. it is full of fuel, i pluged it in about 3 hour ago. i need some help. it isn't even smoking at all.
keith2j is offline  
post #2 of 3 Old 03-01-2008, 10:50 AM
Member
 
Pro-Fab's Avatar
 
Join Date: Jul 2007
Posts: 70
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Make sure the HPOP res is full, make sure there is fuel in the fuel filter housing, does the tach move when you crank? if not get a new Cam position sensor, does the wait to start light come on? if no check fuses 22 and 9.
Pro-Fab is offline  
post #3 of 3 Old 03-09-2008, 02:43 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Jan 2008
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Fixed wire broke in the battery box...
keith2j is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome