CPS????? - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 02-23-2008, 05:29 PM Thread Starter
Compression Ignition Addict
 
GoldieStroker944's Avatar
 
Join Date: Sep 2006
Location: scottsbluff,ne
Posts: 1,086
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
CPS?????

so i just installed my ts chip last night and drove it around for a while last night and everything was great i drove it to work today and everything was fine running good and the same thing tonight until my truck just started stalling and shutting off(like they do when the cps goes out) i guess my question is do you guys think it has something to do with the chip because it did it with the chip in the stock setting and when i had it on some of the power settings it seems like its just the cps but if you guys know of something else that i can do that would be great and all of your input would be greatly appreciated thanks guys


2003 7.3L
Crew Cab Short box
Lariat
Cowl (functional)hood
315/75-16 wild coutry A/T's
Hypertech power programmer 3
T.S 6pos
stock,high idle,50,75,100,140
AFE stage 1
Foil delete
MBRP Cool Duals 6" tips
Sirius sat radio
GoldieStroker944 is offline  
post #2 of 4 Old 02-25-2008, 06:57 AM Thread Starter
Compression Ignition Addict
 
GoldieStroker944's Avatar
 
Join Date: Sep 2006
Location: scottsbluff,ne
Posts: 1,086
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
well i changed the cps and it didnt help so i unhooked that batterys and put them back on and it has worked fine now so i take it it is my chip????


2003 7.3L
Crew Cab Short box
Lariat
Cowl (functional)hood
315/75-16 wild coutry A/T's
Hypertech power programmer 3
T.S 6pos
stock,high idle,50,75,100,140
AFE stage 1
Foil delete
MBRP Cool Duals 6" tips
Sirius sat radio
GoldieStroker944 is offline  
post #3 of 4 Old 02-25-2008, 06:59 AM
Desert Shield/Storm Vet

 
vitalidle's Avatar
 
Join Date: Dec 2006
Location: Munising, MI.
Posts: 9,092
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Could be your chip. I guess the best way to check is pull the chip and see how it runs. Maybe its not making good contact.

2002 F-250 4x4 EC, SRW, SB
Auto 93,000 miles
DP Tuner F5
ATS Compressor and 1.0 Exhaust housing high flow back plate
Turbo Back 4" Silverline Exhaust Mbrp Muffler Delete
Isspro Trans,Pyro,Boost Triple Pod
Fumoto Oil Drain Valve
AIH Delete With Boost Fitting

vitalidle is offline  
post #4 of 4 Old 02-25-2008, 07:02 AM Thread Starter
Compression Ignition Addict
 
GoldieStroker944's Avatar
 
Join Date: Sep 2006
Location: scottsbluff,ne
Posts: 1,086
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
thats kinda what i thought but i wasnt sure cause it ran fine for a while but maybe it just got loose maybe i will pull it and clean it and try and put it in there better thanks


2003 7.3L
Crew Cab Short box
Lariat
Cowl (functional)hood
315/75-16 wild coutry A/T's
Hypertech power programmer 3
T.S 6pos
stock,high idle,50,75,100,140
AFE stage 1
Foil delete
MBRP Cool Duals 6" tips
Sirius sat radio
GoldieStroker944 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome