Contribution test question - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 1 Old 04-27-2013, 07:25 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Apr 2013
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Contribution test question

I hog a misfire under load no codes but every time I did a cct I got different results #2 cylinder replaced injector did test again #6 cylinder replaced that injector did test again #5 cylinder so I replaced that injector now I did it again all test pass and no codes I have a misfire under load and a bad misfire at 2500rpm at wot need help badly

Replaced :
PCM
Valve cover gaskets with harness
Fuel pump
Fuel tank screens and pickup
Glow plugs
Ohmed wires from idm plug to valve cover
#2,6,5 injectors replaced
Anthony239 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome