Misfire with light white smoke with black smoke need help please!!! - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 04-24-2013, 02:42 AM
Powerstroke.org Rookie
 

Join Date: Apr 2013
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Misfire with light white smoke with black smoke need help please!!!FIXED PROBLEM

Hi I'm new to the forum I posted a thread a couple of weeks ago my problem got worse I have a constant misfire with white smoke at aceleration with black smoke too also when warmed up can drive but hesitates at wot the trucks a late model 99 with 75000 on motor things ive done I've ohm the wire harness from idm to valve covers replaced both valve covers and harness/fuel pump/fuel filter/two injectors on driver side/two pcms/cleaned exhaust pressure tube/two CPs/4 glow plugs on driver side/cleaned screens in fuel tank/replaced pickup in tank/ also pulled oil fill constant stream of smoke coming out. Ill have ae scanner in one day to post any codes or test any suggesting this is my daily driver it's been down for two months thanks guys

Ok got scan tool today
All test good except got a code po476 exhaust pressure control valve range / performance
Also did icp readings at idle 480 and WOT AT 60mph 2750psi
Also exhaust pressure at 18 on idle and wot 20-24
Hope this helps thanks guys

Last edited by Anthony239; 05-15-2013 at 01:07 AM.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 04-25-2013, 06:02 PM
Powerstroke.org Rookie
 

Join Date: Apr 2013
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Newest update for y'all I got po275 code when doing contribution test could this be a injector going bad?
Reply With Quote Quick reply to this message
  #3  
Old 05-13-2013, 07:42 PM
Member
 

Join Date: Apr 2008
Posts: 55
Thanks: 2
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
same problem here.....

so my truck went out on me the other day. i sat in a parking lot for two hours messing with it before i broke down and called a tow truck. then while i was at work a "friend" helped me out and changed the fuel pump. well before he changed the pump he HAD to make sure i was right (even though he was told i know what im doing. disconnected fuel lines from pump, checked fuses, etc.) )he ran a solus pro diag. on it and came up with a bad cps. so he went to a store and BOUGHT a CPS. this is a long time mechanic, mind you. if you know what i mean, you know what i mean. h so he started spraying a bunch of ether in my freakin intake while its getting NO FUEL. he says to me "well,i got it running but it seems like you need new injectors." right then i guessed what happened. so yes, i started the truck and i heard and felt several misfires. i drove the truck and it misfired and my once-gray-smoke-producing truck now fires grayish white and black and misfires to high heaven. i really need an expert opinion, im worried about this i just got this truck a few months ago and barely started paying for it!! is it possible that its not something devastating and something simple? could a fuel pump thats shot cause another problem instantly to some other system within a few minutes of it failing? maybe cause a problem with the ipr? or hpop?
Reply With Quote Quick reply to this message
  #4  
Old 05-15-2013, 01:02 AM
Powerstroke.org Rookie
 

Join Date: Apr 2013
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I ended up fixing mine it turned out to be a CPs that I bought from advance auto parts my truck doesn't like part store CPs I got one from ford fixed my my misfire you gotta remember it controls fuel also but my surge was the ebp sensor was cloged. But those two things fixed everything I hope this can help you dieselhate.
Reply With Quote Quick reply to this message
  #5  
Old 05-18-2013, 05:58 AM
Powerstroke.org Rookie
 

Join Date: Mar 2013
Posts: 14
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
did you happen to notice if you had a considerable amount of smoke coming out of your oil fill cap before you fixed the problem? My truck is acting exactly the same but it failed the oil cap test. Also very hard to start.
Reply With Quote Quick reply to this message
  #6  
Old 05-21-2013, 02:35 AM
Powerstroke.org Rookie
 

Join Date: Apr 2013
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Abogle
It was a constant steam like smoke very lite like if you have a thick stream of smoke I would do a compression check if you haven't already
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 04:27 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors