Chasing my tail. - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 02-16-2008, 03:05 PM
International Threat
 

Join Date: May 2006
Location: Elkton, MD
Posts: 13,087
Thanks: 0
Thanked 6 Times in 4 Posts
Feedback Score: 1 reviews
Chasing my tail.

Ok here are the symptoms. I've ran probably 10 cylinder contribution tests and less then half the time cylinder 5 comes up. Cylinder 4 also appeared once (may be a sympathy cylinder - not sure). Buzz test comes back - all passing.

I'm having excessive white smoke at startup and after idle, as well as a "tapping noise" that I'm not so sure is injector tap anymore. I'm now thinking I have a bent push rod or valve because everything is checking out. I have done over 10 WOT runs and my hpop only fluctuated once from 28/2900 psi down to 2500 psi and that shouldn't affect fuel atomization at idle or on start up since I'm maintaining steady idle ICP at 7-800 psi.

I think the only possible issues would be fuel pressure (which I can't freaking check) or the bent rod/valve at this point. If it's a bent rod/valve I can replace that easily... if it's a fuel issue... I'm looking at a grand or better depending upon the setup I go with. It really sounds like it's coming from the passenger side bank - you can hear it better in the passenger side wheel well then you can in the driver side wheel well. And the #5 cylinder is failing so that's probably the one with the issue (passenger side bank in the middle). So I guess I'm looking for somemore opinions.

Here is the excessive white smoke at startup and idle (was EXACTLY the same before and after the injector install so it's not related).


Here is a video that you can hear the tap while the truck is on in the cab.



Most of these runs were made going slightly uphill or downhill quick and then flat...
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 02-16-2008, 03:06 PM
International Threat
 

Join Date: May 2006
Location: Elkton, MD
Posts: 13,087
Thanks: 0
Thanked 6 Times in 4 Posts
Feedback Score: 1 reviews
Time ICP MPH RPM's

27:16.8 2587.84 81 3215.9
27:17.5 2587.27 84 3300.6
27:18.2 2605.94 86 3350.9
27:19.0 2480.93 89 2463.6
27:19.7 2873.49 91 2569.9
27:20.5 2891.02 94 2651.6
27:21.3 2913.08 94 2705.4
27:22.0 2894.42 99 2773.4
27:22.7 2911.95 101 2798.1
27:23.5 2944.76 101 2794.1
27:24.2 1426 98 2711.1
27:24.9 1331.53 94 2573.4
27:25.7 1300.99 90 2395.9
27:26.4 1274.4 84 2298.9
27:27.1 1231.41 80 2144.9

28:47.3 2775.06 83 3274.9
28:48.0 2841.81 86 3353.9
28:48.8 2854.25 88 2449.1
28:49.5 2827.1 91 2589.4
28:50.2 2844.07 95 2646.1
28:50.9 2826.54 97 2707.4
28:51.7 2792.03 99 2785.6
28:52.4 2816.36 100 2810.9
28:53.1 2823.71 101 2825.6
28:53.8 2819.18 102 2886.4
28:54.6 2784.68 103 2884.4
28:55.3 2812.96 104 2950.1
28:56.0 2801.65 105 2913.4
28:56.8 2810.7 106 2968.9
28:57.5 2812.4 103 2893.1
28:58.3 2152.85 102 2794.1
28:59.0 1975.24 98 2695.6
28:59.7 1827.61 94 2559.4
29:00.5 1700.9 89 2422.1
29:01.2 1595.12 85 2305.9

30:22.0 2738.3 81 3188.4
30:22.7 2748.48 84 3312.4
30:23.5 2777.89 86 3374.9
30:24.2 2801.65 91 2518.1
30:24.9 2763.75 93 2614.6
30:25.7 2779.59 94 2674.4
30:26.4 2763.75 99 2781.6
30:27.1 2751.87 101 2836.4
30:27.9 2747.35 103 2882.1
30:28.7 2802.78 100 2804.4
30:29.4 1957.7 98 2633.1
30:30.2 1820.25 91 2473.4
30:30.9 1687.89 84 2272.4


31:50.1 2703.79 81 3240.9
31:50.9 2766.01 84 3368.9
31:51.6 2837.29 87 3374.9
31:52.4 2725.85 90 2545.4
31:53.2 2648.36 92 2622.1
31:53.9 2643.83 94 2666.9
31:54.6 2690.78 97 2724.9
31:55.4 2700.96 99 2769.1
31:56.1 2697.57 100 2796.1
31:56.8 2642.14 97 2691.6
31:57.6 2045.95 94 2614.6
31:58.3 1846.84 93 2530.1
31:59.1 1713.91 88 2444.4
31:59.8 1567.97 85 2333.1
32:00.6 1539.13 82 2238.4

BLUE = Stock modified setting on chip.
RED = Tow setting on chip
ORANGE = Detuned Performance Tune

I'm maintaining a steady 2700-2800psi at WOT... hpop is NOT an issue at this point.

Last edited by Marty; 02-18-2008 at 03:44 PM.
Reply With Quote Quick reply to this message
  #3  
Old 02-16-2008, 03:37 PM
Compression Ignition Addict
 

Join Date: May 2007
Location: Tulsa, OK
Posts: 4,230
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
i am a complete idiot about something like this Marty, but i think the truck in vid 1 sounds kinda funny w/o tapping noise, not sure though
Reply With Quote Quick reply to this message
  #4  
Old 02-16-2008, 03:44 PM
International Threat
 

Join Date: May 2006
Location: Elkton, MD
Posts: 13,087
Thanks: 0
Thanked 6 Times in 4 Posts
Feedback Score: 1 reviews
Straight pipe + mic on camera is close to sound + weird idle + high idle = that sound LOL.

Sounds normal while driving besides the tap.




This is another thing I don't get... I don't get any power loss feeling and you'd think I would with dropping fuel pressure.

I'll figure this out!!!!!!
Reply With Quote Quick reply to this message
  #5  
Old 02-16-2008, 03:46 PM
Compression Ignition Addict
 

Join Date: May 2007
Location: Tulsa, OK
Posts: 4,230
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
could be the hi idle in cold weather, not sure...like a i said i am an idiot about this stuff.
Reply With Quote Quick reply to this message
  #6  
Old 02-16-2008, 04:31 PM
Banned
 

Join Date: Sep 2006
Location: Jarrettsville, MD
Posts: 0
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
I think it may be your EGR valve!
Reply With Quote Quick reply to this message
  #7  
Old 02-16-2008, 04:40 PM
International Threat
 

Join Date: May 2006
Location: Elkton, MD
Posts: 13,087
Thanks: 0
Thanked 6 Times in 4 Posts
Feedback Score: 1 reviews
Matt, this is a 7.3, not a 6.0. LMAO.

PS I tried calling you back twice today... went to voicemail twice
Reply With Quote Quick reply to this message
  #8  
Old 02-16-2008, 04:59 PM
Compression Ignition Addict
 

Join Date: May 2007
Location: Tulsa, OK
Posts: 4,230
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
what does Scuffy (Scott) think about this?
Reply With Quote Quick reply to this message
  #9  
Old 02-16-2008, 05:10 PM
Banned
 

Join Date: Dec 2006
Location: Maryland
Posts: 1,781
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via ICQ to Lord Tauk Send a message via AIM to Lord Tauk
That's weird, the in drive vids don't show any trailing white smoke.
Reply With Quote Quick reply to this message
  #10  
Old 02-16-2008, 05:16 PM
Jon
Guest
 
Posts: n/a
Hmm

Injector loose?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 05:29 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors