blue smoke, burning oil.... - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 04-17-2013, 01:38 PM
Powerstroke.org Rookie
 

Join Date: Dec 2012
Posts: 17
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
blue smoke, burning oil....

2000 7.3 powerstroke, 218000 miles, remanufactured ad injectors from swamps diesel less than 1200 miles ago, new uvc wiring harness and vc gaskets, fuel filter, and glow plugs. shes been smoking a lot at cold start, white, then blue, then it continues to blow light blue smoke until you've been driving for awhile.. in the past 1200 miles ive burned roughly 2 quarts of oil, theres a small drip coming from the oil plug, but not enough to have lost 2 qts worth... where should I start? I also did the 6637 mod but not the ccv mod, my intake is a little oily, but not bad.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 04-17-2013, 01:42 PM
Powerstroke.org Rookie
 

Join Date: Dec 2012
Posts: 17
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
also the exhaust doesn't smell like burnt oil, it smells like raw fuel, nor is the exhaust tip wet..
Reply With Quote Quick reply to this message
  #3  
Old 04-18-2013, 02:31 PM
Powerstroke.org Rookie
 

Join Date: Apr 2013
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
time for new rinds
Reply With Quote Quick reply to this message
  #4  
Old 04-18-2013, 02:32 PM
Powerstroke.org Rookie
 

Join Date: Apr 2013
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
time for new rings should proof read before i hit send
Reply With Quote Quick reply to this message
  #5  
Old 04-18-2013, 08:52 PM
Powerstroke.org Rookie
 

Join Date: Dec 2012
Posts: 17
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
yea that's kinda what I was thinking, guess ill do a compression test on her soon...
Reply With Quote Quick reply to this message
  #6  
Old 04-22-2013, 08:11 AM
Compression Ignition Addict
 

Join Date: Apr 2007
Location: washougal, Washington
Posts: 210
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
check the fuel filter housing for oil. if so your o-rings on injectors have failed. My truck has failed orings right now.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 10:19 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors