Hard starting - Ford Powerstroke Diesel Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 28 Old 02-11-2008, 05:52 PM Thread Starter
PMR = JUNK

 
Jake's Avatar
 
Join Date: Nov 2007
Location: NW, Ohio
Posts: 11,234
Thanks: 2
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 4 Post(s)
Feedback Score: 2 reviews
Send a message via AIM to Jake Send a message via Yahoo to Jake
Hard starting

I've been a member here for a while, but ive just been lurking in the shadows, but anyway, lately my 7.3 has been starting a bit harder than when i first got it, it just seems to take a bit more cranking before it fires. What could be causing it to do that? it does it even at operating temp. i can shut it off and restart it seconds later and it still does it. when i first got it, it would pretty much pop right off, now its takin a bit longer, im just worried about it gettin worse and leavin me stranded. it runs great otherwise. as far as maintenance goes, ive only had it a few months, im gettin close to doin the first oil change. the previous owner took really good care of it and kept up on the maintenance.
Jake is offline  
Sponsored Links
Advertisement
 
post #2 of 28 Old 02-11-2008, 06:06 PM Thread Starter
PMR = JUNK

 
Jake's Avatar
 
Join Date: Nov 2007
Location: NW, Ohio
Posts: 11,234
Thanks: 2
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 4 Post(s)
Feedback Score: 2 reviews
Send a message via AIM to Jake Send a message via Yahoo to Jake
anybody???
Jake is offline  
post #3 of 28 Old 02-11-2008, 06:10 PM
Banned
 
Join Date: Jan 2006
Location: central coast, california
Posts: 0
Thanks: 0
Thanked 5 Times in 3 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
how many miles....

does air temp effect the starting??
mschn99 is offline  
post #4 of 28 Old 02-11-2008, 06:11 PM Thread Starter
PMR = JUNK

 
Jake's Avatar
 
Join Date: Nov 2007
Location: NW, Ohio
Posts: 11,234
Thanks: 2
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 4 Post(s)
Feedback Score: 2 reviews
Send a message via AIM to Jake Send a message via Yahoo to Jake
Quote:
Originally Posted by Marc View Post
how many miles....

does air temp effect the starting??
111,000 miles, the air temp doesn't seem to have much to do with it that ive noticed.
Jake is offline  
post #5 of 28 Old 02-11-2008, 06:12 PM
Banned
 
Join Date: Jan 2006
Location: central coast, california
Posts: 0
Thanks: 0
Thanked 5 Times in 3 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
k.....how long does it crank (1 second....1.5....2...?)
mschn99 is offline  
post #6 of 28 Old 02-11-2008, 06:33 PM Thread Starter
PMR = JUNK

 
Jake's Avatar
 
Join Date: Nov 2007
Location: NW, Ohio
Posts: 11,234
Thanks: 2
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 4 Post(s)
Feedback Score: 2 reviews
Send a message via AIM to Jake Send a message via Yahoo to Jake
Quote:
Originally Posted by Marc View Post
k.....how long does it crank (1 second....1.5....2...?)
never timed it, maybe 3 or 4, i just know its longer than when i first got it
Jake is offline  
post #7 of 28 Old 02-11-2008, 06:34 PM
Banned
 
Join Date: Jan 2006
Location: central coast, california
Posts: 0
Thanks: 0
Thanked 5 Times in 3 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
any mods on it?
mschn99 is offline  
post #8 of 28 Old 02-11-2008, 07:34 PM Thread Starter
PMR = JUNK

 
Jake's Avatar
 
Join Date: Nov 2007
Location: NW, Ohio
Posts: 11,234
Thanks: 2
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 4 Post(s)
Feedback Score: 2 reviews
Send a message via AIM to Jake Send a message via Yahoo to Jake
Quote:
Originally Posted by Marc View Post
any mods on it?
stock exhaust with a straight pipe in place of muffler, DIY intake with zoodad, TC lockup switch, thats all
Jake is offline  
post #9 of 28 Old 02-11-2008, 07:41 PM
Premium Member
 
Farmboy444's Avatar
 
Join Date: Jan 2008
Location: Farmersville, Ohio
Posts: 775
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Batts, or maybe the starter i had a starter go that way slow and silent and all at once bam no starter. But i have 175k on the starter and 4 years on the batts

2006 F-250 ExtCab SB 4x4 6.0, recon white lightning, ARP head studs, SCT touch Xtreme and soon to come Complete EGR delet y pipe and all
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Wifes - 2005 Liberty w/ 2.8l diesel!
Daily Driver - 2006 VW Jetta TDI manual
Sold - 97 7.3 235k fun miles & 93 5.9 with only 84k
Farmboy444 is offline  
post #10 of 28 Old 02-11-2008, 07:43 PM
Banned
 
Join Date: Jan 2006
Location: central coast, california
Posts: 0
Thanks: 0
Thanked 5 Times in 3 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Quote:
Originally Posted by Farmboy444 View Post
Batts, or maybe the starter i had a starter go that way slow and silent and all at once bam no starter. But i have 175k on the starter and 4 years on the batts
yup....my thoughts exactly.....start with the batteries first......have them tested...
mschn99 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome