(NEED HELP) - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 02-10-2008, 07:29 PM
Compression Ignition Addict
 

Join Date: Nov 2007
Location: west chester, OH
Posts: 675
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to tims02ford Send a message via Yahoo to tims02ford
Angry (NEED HELP)

Hey guys i have a 02 psd and i'm getting 9 mpg and 11 on the high way. The truck is hard to start when i let the glow plugs get up to temp but when i just try to start it. the truck starts like it did when i first got it.I have put a new fuel filter in and am getting the k&n intake off and putting on a afe.I do get a lot of smoke when first fire up. I all so have a dp tuner and turner it off bc i didn't want it to f up. PLEASE HELP
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 02-10-2008, 07:31 PM
Compression Ignition Addict
 

Join Date: Dec 2007
Posts: 905
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
what are you mainly wanting to know?
Reply With Quote Quick reply to this message
  #3  
Old 02-10-2008, 07:32 PM
Compression Ignition Addict
 

Join Date: Nov 2007
Location: west chester, OH
Posts: 675
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to tims02ford Send a message via Yahoo to tims02ford
what is going on with my truck NO CODES NOTHING
Reply With Quote Quick reply to this message
  #4  
Old 02-10-2008, 07:34 PM
Compression Ignition Addict
 

Join Date: Dec 2007
Posts: 905
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
so it starts better with out the glow plugs? and gets crap for milage? there was another post with a guy that had bad milage too, I will try to find it.
Reply With Quote Quick reply to this message
  #5  
Old 02-10-2008, 07:37 PM
Desert Shield/Storm Vet

 

Join Date: Dec 2006
Location: Munising, MI.
Posts: 9,092
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Has this been a gradual decrease in milage or somthing that just happend? How many miles are on your truck?
Reply With Quote Quick reply to this message
  #6  
Old 02-10-2008, 07:41 PM
duct tape & zip ties

 

Join Date: Jul 2006
Location: Willis, MI
Posts: 10,759
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via Yahoo to bigcountrysg
Sounds like an Injector problem to me. I would check the UVC ( Under Valve Cover Wiring Harness). You may just have a couple bad connections at the injectors or at the pass through connection on the outside of the valve cover. Do you have any hesitation or does it sound like you have a miss at all.
Reply With Quote Quick reply to this message
  #7  
Old 02-10-2008, 08:07 PM
Banned
 

Join Date: Jan 2006
Location: central coast, california
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by tims02ford View Post
Hey guys i have a 02 psd and i'm getting 9 mpg and 11 on the high way. The truck is hard to start when i let the glow plugs get up to temp but when i just try to start it. the truck starts like it did when i first got it.I have put a new fuel filter in and am getting the k&n intake off and putting on a afe.I do get a lot of smoke when first fire up. I all so have a dp tuner and turner it off bc i didn't want it to f up. PLEASE HELP
sooo.....am i right here.....

poor fuel economy.....

truck wont start if you let the glow plugs cycle...

truck starts easily if you dont let the glow plugs cycle..

truck always smokes when you start it?? or does it smoke only cold...only warm...or only if you let the glow plugs heat up or not heat up

do you get a check engine light??

have you scanned it for codes??
Reply With Quote Quick reply to this message
  #8  
Old 02-11-2008, 03:48 AM
Compression Ignition Addict
 

Join Date: Nov 2007
Location: west chester, OH
Posts: 675
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to tims02ford Send a message via Yahoo to tims02ford
well ya my fuel economy has been decrease and it smokes after long starts and a lot of smoke when cold. I can small the fuel strong out side of the truck. No light no codes. the truck seems to fire up faster with out letting the glow plugs worm up. At ideal you can feel like a littel mis i think this is my first psd
Reply With Quote Quick reply to this message
  #9  
Old 02-11-2008, 08:48 AM
Compression Ignition Addict
 

Join Date: Nov 2007
Location: west chester, OH
Posts: 675
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to tims02ford Send a message via Yahoo to tims02ford
I think its a fuel problem and cant do a leak down test b/c i don't have the tools to do it so if some one lives by me that can help let me know please or help me

Last edited by tims02ford; 02-11-2008 at 05:58 PM.
Reply With Quote Quick reply to this message
  #10  
Old 02-11-2008, 06:01 PM
Compression Ignition Addict
 

Join Date: Nov 2007
Location: west chester, OH
Posts: 675
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to tims02ford Send a message via Yahoo to tims02ford
my truck has 82k and it has be a gradual decrease
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 08:28 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors