2000 - 7.3 no start ???? odd - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 04-15-2013, 02:11 PM
Powerstroke.org Rookie
 

Join Date: Apr 2013
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
2000 - 7.3 no start ???? odd

I have a 2000 7.3 f350, i have replaced all the fuses under the dash and in the engine compartment and even the inertia switch on the passenger side... when I turn the key I get nothing... no noise... nothing. When I jump the starter... it starts - Any Ideas?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 04-15-2013, 02:45 PM
Compression Ignition Addict
 

Join Date: Nov 2009
Posts: 188
Thanks: 1
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Why did you replace all the fuses? We're they all bad? It sounds like wiring, relay or key switch related.


Sent from AutoGuide.com App
Reply With Quote Quick reply to this message
  #3  
Old 04-15-2013, 02:58 PM
Powerstroke.org Rookie
 

Join Date: Apr 2013
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I bought the truck and all the fuses were out... what relays?
Reply With Quote Quick reply to this message
  #4  
Old 04-15-2013, 03:01 PM
Premium Member
 

Join Date: Jun 2012
Posts: 3,536
Thanks: 0
Thanked 8 Times in 8 Posts
Feedback Score: 0 reviews
A few questions here. When you say you get nothing, do you mean no dash lights either? Like you turn the key on, and nothing happens? Or do you mean the starter doesn't work?

If everything is working, but it just won't crank, it's either your solenoid, or your starter. I just had this problem yesterday. I beat the starter with a hammer and it started working again.

If nothing is working, ie, you turn the key and you're staring at darkness, that will be a different problem altogether, and I would start by checking the switch.
Reply With Quote Quick reply to this message
  #5  
Old 04-15-2013, 03:03 PM
Premium Member
 

Join Date: Jun 2012
Posts: 3,536
Thanks: 0
Thanked 8 Times in 8 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by denniso View Post
I bought the truck and all the fuses were out... what relays?
So you have no idea if the truck worked from the start? If the fuse block was empty, you're going to need to open up the owners manual and get everything that's in there. Replace with proper size fuses.
Reply With Quote Quick reply to this message
  #6  
Old 04-15-2013, 03:10 PM
Powerstroke.org Rookie
 

Join Date: Apr 2013
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I can jump the starter... jumped it with starting fluid and it ran... when I turn the key I get all the dash lights, radio and all but when I turn it to start... nothing... no click... mo noise... no start.... but again it started by jumping the solenoid on the firewall
Reply With Quote Quick reply to this message
  #7  
Old 04-15-2013, 03:16 PM
Premium Member
 

Join Date: Jun 2012
Posts: 3,536
Thanks: 0
Thanked 8 Times in 8 Posts
Feedback Score: 0 reviews
Okay,

Let's start most important first. Starting fluid. Never use it on this truck again. Very bad mojo. With that out of the way, there is a starting relay in the fuse block. Swap it out with another relay and see if it works.
Reply With Quote Quick reply to this message
  #8  
Old 04-15-2013, 03:17 PM
Powerstroke.org Rookie
 

Join Date: Apr 2013
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
ok, i'll give it a shot
Reply With Quote Quick reply to this message
  #9  
Old 04-15-2013, 03:51 PM
Compression Ignition Addict
 

Join Date: Nov 2009
Posts: 188
Thanks: 1
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
With the key in the start position are you getting power to starter solenoid? Probably need another person to turn key while you check.


Sent from AutoGuide.com App
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 09:58 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors