PLEASE HELP 99 Manual 6 position Check Engine problem - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 02-07-2008, 04:30 PM
Powerstroke.org Rookie
 

Join Date: Feb 2008
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Question PLEASE HELP 99 Manual 6 position Check Engine problem

I have an early 1999 f250 6 speed with a bullydog 6 position chip (stock, valet, 50, 75, 100, high idle.) The check engine light comes on and stays on any time I get above idle. This is with the chip in any position. It stays on until I shut the truck off, and it will not come on until I get down the road a ways. I called bullydog and they said it may be the map sensor, but how do I fool it? I dont know what code it is because the parts store that read the code wanted me to kill it, plug in obd, then start it up, and the light wont come on until I go down the road, so the obd read no problems.
ANY SUGGESTIONS??? (fool map by grounding a wire etc...)

Also, when my windshield wipers are on delay, the engine stalls for a split second each time they swipe, causing the truck to buck if in gear. Could this be the cam position sensor that is on recall? (have not got it fixed yet) or something else????
Please help
Oh, it is a regular cab with 5.5" lift, 35" bfgs on 18" alcoas and looks sweet. I'M Eric from nashville. My truck is white and was in DIESEL POWER MAGAZINE JULY 2007 i think on page 26. please help.

Last edited by emcenerney; 02-07-2008 at 04:32 PM. Reason: i cant spell
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 02-07-2008, 04:33 PM
Banned
 

Join Date: Jan 2006
Location: central coast, california
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
first place to start would be to find out what the code is...
Reply With Quote Quick reply to this message
  #3  
Old 02-07-2008, 05:19 PM
Powerstroke.org Rookie
 

Join Date: Feb 2008
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I tried to check the code by going to advance auto parts. He said KIll the engine, He plugged it in, and then I started it and no problem. THe only problem is when I get going down the road. ????
Reply With Quote Quick reply to this message
  #4  
Old 02-08-2008, 05:02 PM
Powerstroke.org Rookie
 

Join Date: Feb 2008
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
ANY HELP??
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 04:41 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors