IPR? - Ford Powerstroke Diesel Forum
User Tag List

LinkBack Thread Tools Display Modes
post #1 of 4 Old 04-08-2013, 11:13 AM Thread Starter
Powerstroke.org Rookie
Join Date: Apr 2013
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Exclamation IPR?

starts ok,run good till it warms up then stutters shutters and dies by the time it gets to high gear. 2001 f250 super duty 4x4 w/220000 miles. no codes,dropped tank replaced broken ring that holds down fuel pump [plastic tank] screen is clean.new fuel filter.anyone have an idea where to look next? from what i have gleaned by reading other posts i'm thinking IPR sensor.ok no help so far,so i coughed up the $268 and replaced the IPR,that was NOT it.can anyone help me here?

Last edited by kenfish; 04-14-2013 at 04:41 AM.
kenfish is offline  
Sponsored Links
post #2 of 4 Old 04-16-2013, 08:47 PM
Powerstroke.org Fanatic
Join Date: Jun 2009
Posts: 143
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
check your fuel pressure. Sounds like its starving itself.
Highwaywrench is offline  
post #3 of 4 Old 04-16-2013, 09:06 PM
Powerstroke.org Sponsor

Corey@CNCFAB's Avatar
Join Date: Apr 2010
Location: Defiance, OH
Posts: 7,925
Mentioned: 13 Post(s)
Tagged: 0 Thread(s)
Quoted: 48 Post(s)
Thanks: 648
Thanked 361 Times in 332 Posts
Feedback Score: 1 reviews
Could be cps. After engine is warm it warms the cps and it loses continuity. They are inexpensive at least.

Sent from AutoGuide.com Free App

E99CCLB 250/200s,STG1cam, KC38R, 4" exh,CNC FAB fuel&oil lines,140vIDM,BTS,S&B

97 ECLB F250 4x4 all stock
96 CCLB F350 4x4 D60 swap stock

EDGE,S&B,SCT,PHP Hydra,TS-Perf,OEM parts,Sam Wyse trans,VB's,LED's,MBRP,ISSPRO,ICON,FOX,KC TURBOs,SD 7.3 fuel kits, HPOP lines

www.cncfabricationllc.com or email sales@cncfabricationllc.com

Corey@CNCFAB is online now  
post #4 of 4 Old 04-16-2013, 09:21 PM
Compression Ignition Addict
Joel's Avatar
Join Date: Oct 2008
Location: Abbotsford
Posts: 2,670
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 29
Thanked 122 Times in 110 Posts
Feedback Score: 0 reviews
Hopefully not, but could be worn injectors.

PIS 175/80's, Van Turbo with EBPV, BD Billet Wheel
Lots of money spent at RiffRaff
Holley fuel pump, in tank mods, crappy riding leveling kit, DP-F6, 5 Gauges+Edge CS in dash, CB radio in Dash, over 100 goofy little mods
Still pretty slow, just less slow now.
Originally Posted by peixinho View Post
I love finally having my truck back... that 7.3 dog that I was driving was just not cutting it.
Joel is offline  
Sponsored Links

Quick Reply

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome