Motor has no power and wont get over 45MPH - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 04-07-2013, 04:13 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Feb 2013
Location: Camp Lejeune, Nc.
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Cool Motor has no power and wont get over 45MPH

I,ve got a 2000 F-250 4x4 crewcab auto the other night I cranked my truck up and it had a lope to it gave it a little throttle and it seems as if its starving for fuel. its throwing no check engine light. truck wont get over 45 MPH. need help!!!!
USMC250 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 04-07-2013, 04:30 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Feb 2013
Location: Camp Lejeune, Nc.
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
I need help with this bad I have to return to camp Lejeune from florida on Tuesday please anyone that thinks they might have something tell me. also I changed the injector pressure sensor and it ran good for 20 min and went back to doing the same thing.
USMC250 is offline  
post #3 of 4 Old 04-07-2013, 05:08 PM
Premium Member
 
Macon's Avatar
 
Join Date: Jun 2012
Posts: 3,804
Thanks: 3
Thanked 22 Times in 22 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Maybe running on one bank? Do you have any gauges, or access to a good scan tool?

2002 F250 CCSB 4x4
PHP Phoenix, John Woods VB, NUC bypass, 6637

"No country can be called free which is governed by an absolute power;
and it matters not whether it be an absolute royal power or an absolute
legislative power, as the consequences will be the same to the people."

--Thomas Paine, Four Letters on Interesting Subjects, 1776
Macon is offline  
post #4 of 4 Old 04-09-2013, 02:08 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Feb 2013
Location: Camp Lejeune, Nc.
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
I gave in and took it to the shop #5 injector and replaced the O-rings on the others on that side.
USMC250 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome