idleing problem - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 01-31-2008, 11:35 AM
Compression Ignition Addict
 

Join Date: Sep 2006
Location: scottsbluff,ne
Posts: 1,086
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
idleing problem

i have an 03 7.3 and it seems to idle kinda of rought it isnt really hard rought but it just isnt smooth it seems like it just surges a little bit also when the tach moves up and down the lights seem to flicker also the lights flicker going down the road i had it put on the computer and i cant remember the codes but i was just wondering if anybody else had a problem like this ???
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 01-31-2008, 11:42 AM
Compression Ignition Addict
 

Join Date: Jan 2008
Location: Bonners Ferry, ID.
Posts: 678
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to 4everlearning
Sounds like it could be loose connections or possibly something like the pcm going out in it. we need to know what those codes where tho.
Reply With Quote Quick reply to this message
  #3  
Old 01-31-2008, 01:53 PM
Compression Ignition Addict
 

Join Date: Sep 2006
Location: scottsbluff,ne
Posts: 1,086
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
ok well i know one was an over boost code or something but im not sure i will get it back on the computer and i will post back up the codes but thats what i thought it was a loose conection but yea like i said i will get those codes for you thanks
Reply With Quote Quick reply to this message
  #4  
Old 02-03-2008, 07:58 PM
Compression Ignition Addict
 

Join Date: Sep 2006
Location: scottsbluff,ne
Posts: 1,086
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
i would also like to add to this that my tranny guage in the dash also seems to be acting up like when i plug it in at night it will move but the engine heat guage wont it seems really weird
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 01:04 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors