HELP!!!! I WILL PAYPAL $50 TO THE PERSON THAT SOLVES/DIAGNOSES MY PROBLEM - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 04-01-2013, 03:30 PM
Powerstroke.org Rookie
 

Join Date: May 2007
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Arrow HELP!!!! I WILL PAYPAL $50 TO THE PERSON THAT SOLVES/DIAGNOSES MY PROBLEM

HELP!!!! I WILL PAYPAL $50 TO THE PERSON THAT SOLVES/DIAGNOSES MY PROBLEM

I have a 2001 Ford Excursion 4WD Limited
The truck 44,000 Original Miles on it

In an effort to improve Fuel mileage as well as to have functioning gauges, I installed an Edge Juice With additude INSIGHT CS

Before installing the edge the truck was 100% bone stock all the way down to the factory tires (well so i thought)
THE TRUCK RAN AND DROVE PERFECTLY FINE WITH NO ISSUES AT ALL
(it actually did have an ABS light that would come on and then go off randomly but was off most of the time)

I purchased the Edge unit on ebay and installed it shortly after reciving

When i initially completed the install the attitude monitor read that it was unable to detect the factory setting and that i needed to go load the factory/stock tune on to the Juice via edges online website

I removed the Juice and did and completed the flash from Edges online website
I reinstalled the juice and followed all the prompts until the install was complete
I promptly started the truck, letting it idle for a while. I noticed that it was idling rough. I then went and looked at the gauge cluster and noticed the SES light was on
I used the Attitude to clear the codes and attempted to drive the truck.
Right when i pulled out of the drive way and shifted from first to second gear i noticed it was a hard firm shift that was delayed longer than normal
(so instead of shifting at 1800RPM it shifted at 2500RPM)
Directly after observing the abnormal shift the SES light came back on
I cleared the Code again and continued to drive it.
While driving it i noticed it was in and out of power and hesitating. I finally arrived at a place i could run it up and hold out each gear.
Up on taking off from a dead stop it falls on it face and when shifting from gear to gear it is a very hard and firm shift (higher than normal in the rpm), most of all i noticed that it was bucking (pretty much missing ) the whole way up to 80mph
I returned home and viewed the codes on the Edge Attitude
The codes it threw were:
P0500
P0380
P1316
I cleared the codes and uninstalled the programmer completely and founf that it was still kicking the SES light on and still performing the same way it did as when the programmer was installed on it

I took the juice in and reflashed the the stock settings back in to the programmer (from edges site)
I then reinstalled the programmer again yielding the exact same result

I called edge and talked to there service techs
They explained that there factory flashes they offer on the website are 100% up to date

I then went back over and checked every connection plug and harness wire in and around the engine compartment (everything was fine)

I finally was left with not other choice but to take the truck to the dealership.
The dealership ran there scan tool on it and found that there was no issues. They also verified that the flash i had downloaded from edges website was the most current and up to date
The last test the STEALERSHIP did was a "BUZZ TEST", in which it passed.

I spoke with the tech directly and he said he would maybe try replacing the cam shaft postioning sensor as sometimes they malfunction but work enough to pass diagnostic tests.
I replaced the sensor he suggested and still no improvment

I have swapped out the IDM from a similar truck and found no improvement

I do have another 7.3 Diesel truck that i was going to swap over the entire Computer but feared it may cripple my other vehicle as well so i did not do that yet (but will if i knew it wouldent hurt my other truck or throw it in to theft mode)

If the truck is driven more than 10 or 15 miles it will eventually throw all 3 of the codes listed above
THE SAME 3 EVERY TIME

So at this point I am all out of options
I have spent countless hours and a lot of money trying to repair my truck and have had no success

If anyone can help me diagnose the problem, point me in the right direction the fixes the problem, or can possibly even throw out a couple long shot guesses, I will pay-pal or even mail you $50 bucks or even more if so warranted
If there is something i could possibly be missing when installing or uninstalling programmer. PLEASE MENTION IT
If you have had a similar problem or have have thrown one of the same codes listed, PLEASE TELL ME ABOUT IT

IF YOU HAVE ANY SUGGESTIONS WHAT SO EVER PLEASE SPEAK UP. At this point i'll try anything

If you have any questions or need more description, please ask

I am an honest person, if your suggestion or help leads to the correct operation of my truck
I WILL PAY YOU ACCORDINGLY FOR YOUR TIME AND EFFORT

I can be reached anytime day or night at
580-716-0563 CALL or TEXT

Thanks again for all your help everyone

Details:
2001 Ford Excursion 4WD 7.3 Diesel
44K Miles

Codes:
P0500
P0380
P1316

Contact via TEXT or PHONE at
580-716-0563
Attached Thumbnails
HELP!!!! I WILL PAYPAL  TO THE PERSON THAT SOLVES/DIAGNOSES MY PROBLEM-113.jpg  
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 04-01-2013, 03:51 PM
Member
 

Join Date: Sep 2009
Posts: 63
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Was it a used programmer?


Sent from AutoGuide.com App
Reply With Quote Quick reply to this message
  #3  
Old 04-01-2013, 03:57 PM
Premium Member


 

Join Date: Sep 2008
Location: North Berwick
Posts: 1,829
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
you may need a new valve cover harness, or a new clip to hold the connection tight, I would double check those.
Reply With Quote Quick reply to this message
  #4  
Old 04-01-2013, 03:57 PM
Compression Ignition Addict
 

Join Date: Dec 2007
Posts: 4,974
Thanks: 2
Thanked 95 Times in 90 Posts
Feedback Score: 3 reviews
The Only code you have, that would effect the way the engine runs, is the 1316. AND the 1316 isn't really a "code" at all...

What it's telling you is that the IDM sees a fault, and a buzz test needs to be performed to resolve further codes. I can only assume the dealership would have found those codes but, if it's a reoccurring fault there MUST be something to it!

Can the Edge do a Buzz Test for you? That's where I'd start, another buzz and rescan for the produced codes. Our trucks are Very prone, especially after the years have passed, to having trouble with the UVCH connections (UnderValveCoverHArness to the injectors and GlowPlugs - the OTHER code you have). Since they are an electrical connection that's, kinda, unplugging itself, it can be intermittent. Meaning, unless your Tech knew about these engines, it might have had a good enough connection at the time he tested to Pass the Buzz but is still going to give you trouble.

If you're going to keep the truck for awhile, and with the mileage you Should, invest in an AutoEnginuity scanner so you can do a proper diagnosis for yourself (might as well return the Edge if you did, the AE and a Chip from a reputable programmer is a Far better way to go)


Reply With Quote Quick reply to this message
  #5  
Old 04-01-2013, 03:59 PM
Mod Newbie


 

Join Date: Feb 2008
Location: Bloomington, IN.
Posts: 12,703
Thanks: 6
Thanked 114 Times in 107 Posts
Feedback Score: 2 reviews
Don't care about the money but I'd pull the valve covers and inspect the UVCH.
Reply With Quote Quick reply to this message
  #6  
Old 04-01-2013, 04:03 PM
Powerstroke.org Rookie
 

Join Date: May 2007
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by BK1977 View Post
Was it a used programmer?


Sent from AutoGuide.com App

Yes, it was used Briefly
Reply With Quote Quick reply to this message
  #7  
Old 04-01-2013, 04:06 PM
Powerstroke.org Rookie
 

Join Date: May 2007
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by dalton1 View Post
you may need a new valve cover harness, or a new clip to hold the connection tight, I would double check those.

I have heard a lot about that issue and really thought about going ahead and looking in to it but figured if it passed the "buzz test" everything along those lines was operating correctly

thanks man for your reply

I think im gonna have to go ahead and pull the VC as you suggested

thanks again
Reply With Quote Quick reply to this message
  #8  
Old 04-01-2013, 04:08 PM
Run in to my fist!
 

Join Date: Jun 2010
Location: Douglassville, PA
Posts: 1,089
Thanks: 2
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
You had said the dealership said it passed the buzz test. Does this dealership have diesel techs that did the work? Maybe this is somethin you want to look at and check as a possibility. It would explain the injector and glow plug codes but not the speedo code....

7.3 Diesel Powerstroke misfire runs rough code P1316 injector wire harness connection - YouTube
Reply With Quote Quick reply to this message
  #9  
Old 04-01-2013, 04:12 PM
Run in to my fist!
 

Join Date: Jun 2010
Location: Douglassville, PA
Posts: 1,089
Thanks: 2
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
Nevermind... While i was typing messin around, people already posted it...
Reply With Quote Quick reply to this message
  #10  
Old 04-01-2013, 04:17 PM
Powerstroke.org Rookie
 

Join Date: May 2007
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by NoRalPh View Post
The Only code you have, that would effect the way the engine runs, is the 1316. AND the 1316 isn't really a "code" at all...

What it's telling you is that the IDM sees a fault, and a buzz test needs to be performed to resolve further codes. I can only assume the dealership would have found those codes but, if it's a reoccurring fault there MUST be something to it!

Can the Edge do a Buzz Test for you? That's where I'd start, another buzz and rescan for the produced codes. Our trucks are Very prone, especially after the years have passed, to having trouble with the UVCH connections (UnderValveCoverHArness to the injectors and GlowPlugs - the OTHER code you have). Since they are an electrical connection that's, kinda, unplugging itself, it can be intermittent. Meaning, unless your Tech knew about these engines, it might have had a good enough connection at the time he tested to Pass the Buzz but is still going to give you trouble.

If you're going to keep the truck for awhile, and with the mileage you Should, invest in an AutoEnginuity scanner so you can do a proper diagnosis for yourself (might as well return the Edge if you did, the AE and a Chip from a reputable programmer is a Far better way to go)


7.3 Diesel Powerstroke misfire runs rough code P1316 injector wire harness connection - YouTube

Thanks so much for the reply

Since the dealership performed the buzz test and it passed, i kinda stopped looking in to the harness issue

The tech was a diesel tech and was aware of the harness probs but he said being it had suck low miles and passed the buzz test, i should prob look else where for the problem

SO it is possible to pass the buzz test and still have the harness issues??

The edge cannot perform a buzz test but has a built in code reader, thats about it

Is edge an unreliable programmer?
it was appealing because of the gauges it offered and the "on the fly" settings

THANKS AGAIN BUD FOR YOUR REPLY

I am going to look in to pulling the valve covers off soon

DO I NEED TO BUY NEW VALVE COVER GASKETS OR COULD THEY BE REUSED?

THANKS AGAIN
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Tags
codes, edge, programmer, tune

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 12:27 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors